Breaking through tier 1 support

I, unfortunately, cannot refer to a specific trouble case within this post, as it would violate the first bullet point in the 'Posting to the Verizon Community' section of the Terms and Conditions I agreed to. Ironically, that bullet-point, in of itself, exemplifies my post's message, in that tech support is designed primarily with a focus of absorption, rather than one of resolution.

I'm experiencing an issue, and have tried to bring it to Verizon's attention from all directions (short of using a megaphone outside of HQ). There is a private IP address (LAN, RFC1918) being advertised on Verizon's Boston-area tier 1 network:

Tracing route to over a maximum of 30 hops

  1    <1 ms    <1 ms    <1 ms  Wireless_Broadband_Router.home []
  2     4 ms     4 ms     4 ms [*.*.*
  3     6 ms     3 ms     5 ms [130.81.
  4     8 ms     4 ms     4 ms [130.81.1
  5    35 ms    14 ms    19 ms [130.81.
  6    22 ms    16 ms    22 ms [
  7     *        *        *     Request timed out.
  8    20 ms    19 ms    27 ms

Trace complete.

This causes a conflict with a device on my company's network, making remote access to it (for anyone on Verizon's network) impractical.

To resolve this, here's what I tried:

-Called the NOC in the whois record for the public IP address closest to the publicly-routed LAN IP ( They told me to contact their abuse department.

-Called the abuse number from the whois record, which is out of service.

-Emailed and Received an automated (surprise!) response containing the following:

"Unfortunately, we cannot investigate or respond to each email that we receive, but we will attempt to identify and review those emails where we think action is needed." <--I wish I could do this at work!

I received a text message saying that the case was opened and it would be resolved by the end of April 7th. I also received an email from a do-not-reply address with irrelevant do-it-yourself online information.

Today, I received a text saying the ticket has been closed out, but the problem remains. At no point was I contacted via email by a genuine human engineer.

I am out of ideas and I don't know what else I can do to communicate this to my service provider... How do I fix this?

Re: Breaking through tier 1 support

Please go to your profile page for the forum by clicking on your name, and look at the top of the middle column where you will find an area titled "My Private Support Cases".
There you will find a link to the private board where you and the agent may exchange information. This should be checked on a frequent basis as the agent may be waiting for information from you before they can proceed with any actions. Please keep all correspondence regarding your issue in the private support portal.

Re: Breaking through tier 1 support
Customer Service Rep


Since we haven't heard back from you as requested in your private support case, it appears assistance is no longer required. Please make a new post anytime you need assistance.

- Joseph_VZ

Re: Breaking through tier 1 support
Community Leader
Community Leader

Looks like this problem is more widespread than just New Jersey. I'm getting the announcement here in the Buffalo, NY Area. I'm on FiOS at the moment (I'm a DSL User of Verizon) working on someone's computer, so here's a trace which I can provide. They definitely need to fix this...

Tracing route to over a maximum of 30 hops

1 <1 ms <1 ms <1 ms Wireless_Broadband_Router.home []
2 1 ms 1 ms 1 ms []
3 1 ms 1 ms 2 ms []
4 11 ms 11 ms 11 ms []
5 49 ms 53 ms 60 ms []
6 18 ms 19 ms 18 ms []
7 * * * Request timed out.
8 19 ms 19 ms 19 ms

Trace Complete

They are putting in Carrier Grade NAT on the DSL network, but typically those IPs only appear for those on PPPoE FiOS or DSL.