Certificate Error, Router home page hacked? (192.168.1.1)
corei7
Newbie

The router home page (192.168.1.1) is now showing as insecure.  I am being re-directed to myfiosgateway.com, which shows https with a red strike through, and which displays the following: 

 The redirected site is protected with a self-signed certificate, and your internet browser will prompt you with a security warning to accept the router's self-signed certificate before proceeding. This is a standard prompt for any self-signed certificate to help ensure the security of your internet connection.

Has this page been hacked? I did not log in.

0 Likes
73 Replies
gr8snkbite
Enthusiast - Level 2

All good info, however, i'm not a techy, and I use solely MACOS & Safari, and still cant get access. So how do I? Thanks.

0 Likes
Lynne72
Newbie

when I try to bring up my router page using what I've always used before:
http://192.168.1.1
https://192.168.1.1

I get a redirect to https://myfiosgateway.com
then when I go there, I get a certificate error

I tried following the instructions in a previous thread, but now I am at a page
https://192.168.1.1/#/setup
where it is asking me to enter my verizon admin word, but t is saying it is NOT SECURE.  so.. I'm not going to enter it, obviously.


I need to get to my router info.  Please tell me how to fix this so I can access my router page 192.168.1.1 ?

0 Likes
Seeker1437
Community Leader
Community Leader

It is secure, basically Verizon made it so when you log into your router OTHER people can't snoop into what you are doing. For some reason they opted for a self signed one instead of using one from an Certificate Authority.

With the https even if the certificate isnt trusted, it's safer that without it. In this case because the certificate is coming from your router and no where else, you are safe.

plsfixthisissue
Enthusiast - Level 1

When is Fios and greenwave going to fix the Untrusted Certificate issue with the Quantum Gateway routers, Why is it taking them so long to fix this issue. It hasn't been working for nearly a year now. THIS ISSUE IS STILL OUTSTANDING AND NEEDS TO BE RESOLVED.

plsfixthisissue
Enthusiast - Level 1

THE UNTRUSTED CERTIFICATE ISSUE ON THE QUANTUM GATEWAY ROUTERS IS STILL OUTSTANDING FOR NEARLY A YEAR NOW, WHY are GREENWAVE and FIOS unable to fix this issue. PLS TELL CUSTOMERS WHY THIS STILL HAS NOT BEEN FIXED.

0 Likes
Seeker1437
Community Leader
Community Leader

If you take a look at my last reply to the topic, it establishes a bases of how safe or unsafe the certificate in question is for you usage.

Now because the router generates that certificate as a self signed certification, which involves the router creating a CA (Certificate Authority) to make a certificate, the CA is not in the list of trusted CAs so the browser is coded to let you know it is potentialy unsafe. Emphasis on potentially. That "error" is more of a warning.

Because of the context in which this certificate is generated and used, it is indeed safe for you since the connection never leaves your home.

In this case, it is not something that would be fixed by the manufacturer, instead, you, the user, would trust the security certificate to eliminate the warning/error. 

In this case it is making your connection more secure, however if this was meant to connect to another network, that is when it can become a problem.

Neoshade1
Enthusiast - Level 1

- Scroll Down For Solution -

So I get a security warning any time that I try to log in to my router at https://192.168.1.1 with any browser. I click "I understand the risks. Take me there anyway" but the web page I'm seeing is dead. I enter the password, click "SUBMIT" and nothing happens. It doesn't work. After spending 45 minutes on hold, 30 minute on chat, and then another 30 minutes of the technician taking over my computer to try himself, Verizon gave up and sent me a new router. I install it, set up a new wifi network and reset all my home devices (printer, TV, smart light bulbs, etc)...  Same problem. 2 days of my life gone chasing this mess. 

There are two other forum posts here marked as Solved! One claims it's an issue between http and https. (Nope, that doesn't help) And the other explains that it's a problem with Verizon's self-signed certificate, but offers no solution.

Anyway, HERE IS THE ACTUAL SOLUTION

The Cause: Verizon has a bad security certificate and the antivirus/antimalware software on your computer or network is still blocking it, even after you click "OK. I want to view the page anyway".

The Fix: Disable your antivirus software. For me, this was going into BitDefender and turning it off. Close your browser, wait a couple seconds, and then open your browser again and go to 192.168.1.1 This time you'll get a warning from your BROWSER and there is an option for Advanced or Proceed to... where you can now click Add Exception and then Confirm Security Exception and then the web page to access your router finally works.  You can now turn your antivirus back on and the router will still be accessible in the future. (I think)

Here is a more thorough guide to adding the security exception in your browser.

If this helps you with the same problem. Please reply with a copy-paste of the solution and I will mark is as solved so others can find it. And let us know if this also works with other antivirus software or if it's just BitDefender

Keywords:

Verizon Fios router hacked, bad web page, can't login, broken web page, can't access router

Itsverna
Enthusiast - Level 1

This is still an issue. It's obvious. Everytime I call Verizon they try to up sell their mesh system. That's the reason they won't fix it. They want customers to get so frustrated they buy a newer router , just like they are doing with their set top boxes. They have changed menus and vod to thumbnail pics instead of text and now the HD boxes are so slow they freeze every few rows for 5to 10secs it's unusable and only 1 box can vod at once due to bandwidth which is not true. On top of that they removed advanced router settings from the page. Now I can't turn on upnp or refresh nat which keeps switching to off and moderate every few hrs on xbox1 after agent told me it wouldn't do that. Getting tired of this and ready to switch to another isp after 4 yrs. Latency has also tripled since June. 

0 Likes
FireFish1
Enthusiast - Level 2

I’m ashamed to say that I resolved my issue by ‘drinking the cool-aid’ and buying that new white tower router. I assume that’s what you meant by the new mesh network. 
Even worse, after splurging for that router, I found out that my two Verizon range extenders aren’t compatible with the new router, and I need to buy two new range extenders, which I did. Technically I rented them with the intention of buying them if I like what I see, which I must say I do. 

0 Likes
Cang_Household
Community Leader
Community Leader

@FireFish wrote:

 I found out that my two Verizon range extenders aren’t compatible with the new router, and I need to buy two new range extenders


While you are more than welcome to buy Verizon's newest extenders for being meshed WiFi 6 and MoCA 2.5, but the older extender WCB6200Q do seem to work with G3100 with the latest firmware (1.1L.04.48) from Actiontec.

Actiontec manufactures Fios Network Extender Gen 1 and Gen 2. Gen 1 is WCB3000N, which has been tested to be compatible with G3100; Gen 2 is WCB6200Q, which, however, has MoCA compatibility issues with G3100. Actiontec has recently confirmed that the newest Verizon firmware for WCB6200Q (1.1L.04.48) "should" render it compatible with MoCA 2.5 devices (such as G3100). Therefore, I would ask you to see what firmware version do you have on those WCB6200Qs. I believe you are likely to have 1.1L.04.45.

0 Likes
Eveabc123
Newbie

Hello from August 2020. I just got the "new" Fios router and simply was curious about the security settings. I got the same warning. I didn't sign in. I'm on a new chromebook. So I'm guessing verizon gave up? Or perhaps they fear customers who don't know what they're doing will mess up the settings and have even more connection issues later? Then why have it available? I'm just guessing here. 

Also had a small issue with two laptops not being able to connect this morning, but I unplugged it for a minute and it was fine afterwards. Only had it for two days. 

Good luck folks. 

0 Likes