Chromecast FiOS-G1110 Setup
PatG9234
Newbie

Hello

I am having an issue with getting my 2nd Gen Chromecast to work. Everything points to an issue with the network (or I have a fault chromecast). I can cast for a minute or two, and then the Chromecast will reboot itself. Does anyone know of the router settings needed for Chromecast to work on the G110? I've ruled out a firewall issue by putting the Chromecast in the DMZ, still crashed. This only happens while casting. If I am not casting, the chromecast does not reboot itself.

Chromecast is connected to the 2.4GHz network (5GHz is enabled, but I have it on a different SSID). IGMP and uPNP are enabled. Google recommends turning off IGMP Proxy, AP/Client Isolation, and proxy servers, and turning on multicast - but I can't find those settings in the router portal.

I'm an IT guy, so if the answer is technical, let me have it.

0 Likes
Reply
1 Solution
smith6612
Community Leader
Community Leader

Not sure if this still works, but you may be able to disable the IGMP Proxy in the router using this link: http://192.168.1.1/index.cgi?active_page=6059 . Make sure you've logged into the router's web interface before trying to visit that page.

View solution in original post

0 Likes
Reply
8 Replies
jonjones1
Legend

Should not be that difficult to use. Roku works similarly but this is the instructions for Chromecast 

https://support.google.com/chromecast/answer/6006232?hl=en

https://www.verizon.com/cs/groups/public/documents/adacct/fios-qgr-userguide140925.pdf

Also universal plug n play is not necessary to be on. I use a Netgear but I turned off upnp. On Verizon quantum routers turn off WMM 

in the manual page 37 change from enable to disable. Page 56

0 Likes
Reply
bsilver1
Enthusiast - Level 1

I was having the same issue with my G1100 Router. Unchecking "Enable Automatic Cleanup of Old Unused UPnP Services" seems to allow Chromecasts to stay on the network:

image

LMK your findings! Good luck

NoStripeZebra
Enthusiast - Level 1

OMG Thank you bsilver! It's been driving me crazy

0 Likes
Reply
smith6612
Community Leader
Community Leader

Not sure if this still works, but you may be able to disable the IGMP Proxy in the router using this link: http://192.168.1.1/index.cgi?active_page=6059 . Make sure you've logged into the router's web interface before trying to visit that page.

0 Likes
Reply
cherylsz
Enthusiast - Level 1

Thank you Smith6612! This worked for me.

gujames
Newbie

Hi the setting doesn't appear to link me to anything. Could you please advise?

Trying to find the IGMP checkbox so that I may uncheck it.

0 Likes
Reply
KH-OrnEsh
Moderator Emeritus

Due to the age of this thread, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

0 Likes
Reply
LawrenceC
Moderator Emeritus

As this thread is now old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

0 Likes
Reply