Communication between wired and wireless network on actiontec MI424WR
MrtyMcSoFly
Enthusiast - Level 1

I have an actiontec MI424WR-GEN3I.

Since the setup of my Verizon services I have been fighting with an issue that has me extremely frustrated. I can't stream media from my PC to PS3 or PC to Apple TV unless both devices are connected to the router in the same manor. If one device is connected wireless and the other is wired they will not see each other but once I change the connection type on either of the devices, they show up immediately.

I have found that toggling DHCP on and off in the routers advance settings or resetting the router will resolve the issue but only for a short time. Even in mid stream of a video the connection is lost and neither device sees each other until the DHCP toggle/router reset is done again. Since this is not a problem when both devices are connected in the same way it seems like there is firewall between wireless and wired but not everything is blocked. I can access shared folders between my laptop and PC and can RDP between the two but iTunes home sharing doesn't work between the laptop and PC either (unless a DHCP or Router reset are applied). I have tried all variations of the routers UPnP settings but still have this problem.

I've called Verizon and Apple support many times for help but feel like they are pointing the finger at each other and/or resolve the issue by resetting the router. Verizon has sent me a new router but the issue remains the same. There is a WiFi protected access button on front of my router but I can't find any setting in the menus that have anything to do with this option and the manual reads that it’s not even active.

I really don't want to settle for a work around. The connection types shouldn't matter as long as they are both on the same LAN. I don't want to hard wire everything and I for sure done want everything wireless. I'm just hoping there is someone who may know what is causing this problem because it is driving me crazy.

Also... I have disabled all firewalls on the PC. - Windows and Norton Internet Security v19.7.1.5... this is what Apple placed the blame on last time I called but didnt have a solution other than uninstalling (and get off the phone call). Norton network map doesnt specify connection type only categorizes as part of the LAN.

0 Likes
1 Solution
hase
Enthusiast - Level 1

http://192.168.1.1/index.cgi?active_page=6061 and enabling (i.e. green check mark) on this page for the IP address for a Brother HL-2270DW got it working.

The Actiontec router was sent as a replacement for the old Verizon Westell router that had failed.  After setting  the new ssid and password into the Brother printer it would not work though the router showed it on the active list.  Re-installing the printer using the Brother supplied software completed the install successfully, but the printer would still not work.  I enabled IGMP for the printer IP address, using the above link to bring up the page (which was not accessible from the pages the Actiontec router shows, and the printer immediately began to print a job that was waiting.

View solution in original post

51 Replies
drd737
Newbie

Now it seems Verizon or actiontec has removed the capability to disable IGMP.  Log on to the router and the link is gone. Dont you just love a company that sells you a product and makes it unuseable.  Forcing firmware upgrades to equipment to eliminate the ability to use DLNA devices.  Verizon working against thier customers as usual.  

0 Likes
armond_in_nj1
Master - Level 1

@drd737 wrote:

... it seems Verizon or actiontec has removed the capability to disable IGMP.  Log on to the router and the link is gone. Dont you just love a company that sells you a product and makes it unuseable ... [?]


 Actually I don't think I do.

I have the latest Actiontec and found the IGMP disable checkbox under "Advanced/Routing//Routing Protocols/Internet Group Management Protocol (IGMP)."
0 Likes
Hubrisnxs
Legend

it's also been reported that enabling ipv6 under advanced is serving the same function for folks that have the newer firmware.   so give that a **bleep**  

0 Likes
Orbitz2224
Newbie

I have the latest firmware and tried disabling IGMP and enabling IPv6 but iTunes Home Sharing is still not working. Any other ideas? Do I have to just buy an Airport or will that not even solve the problem? The Actiontec is too far from my AppleTV to plug in directly. Please help!

0 Likes
Columbiaman
Enthusiast - Level 3

Sorry that does not work for me.

0 Likes
onechionly
Enthusiast - Level 2

Are you referring to enabling IPv6? If so, that only works for people with devices that can utilize IPv6.

Fios594
Newbie

Does not work for me either. I use homerun prime hd  with cable card tuners. Media center does not see the tuners. Media center is wireless. Tumer is wired.  if I use wired media Center then I don't have a problem.need a new firmware that gives us access to UPnP And igmp proxy settings.  When will verizon acknowledge this as a bug and fix it?

0 Likes
temellon
Enthusiast - Level 1

I have the same exact issue with not being able to use my hd homerun prime and my windows 8 computer on wifi, it works fine when using the ethernet cable.

0 Likes
tns
Master - Level 2

Not sure it works but BIGDADDY on DSL REPORTS has posted a jump that seems to get you to the IGMP proxy page.  Previously others had success when they turned off IGMP proxy.

http://192.168.1.1/index.cgi?active_page=6059

temellon
Enthusiast - Level 1

Worked for me Too. Thanks so much.

0 Likes
JohnJohnD
Enthusiast - Level 2

Confirming that the deep link ("jump") above (192.168.1.1/index.cgi?active_page=6059) works for me too!  Thanks to BigDaddy on DSLReports and user "tns" here that posted his solution as well!

0 Likes
SnapVA
Enthusiast - Level 1

Using the direct URL above to disable the IGMP Proxy was the trick.  Thanks!  

   Mark

LexLuthor1
Enthusiast - Level 3
After spending a lot of time trying to figure out my DLNA problems, I finally stumbled upon this thread. Disabling IGMP proxy fixed it for me as well. How is this the default!? Is this a bug that Verizon should fix? Certainly seems that way.
LexLuthor1
Enthusiast - Level 3
I just noticed this morning that IGMP Proxy was enabled again. I didn't touch that setting. Is it possible it reverted back on its own or via a network command from Fios? Anyone else have it revert back? In general, will Fios be issuing a fix for this? No way it's correct that this is enabled by default and causes this kind of issues with DLNA.
jrk123
Enthusiast - Level 1

I want to thank everyone who has contributed to this thread. I spent the entire weekend trying to figure out why all my streaming devices would suddenly stop. I even went to the point of reformatting my hard drive and re-installing windows which was of no use.

After making the config change, everything is running great again! I hope that Verizon will work with the modem supplier to fix this issue moving forward.

gs0b
Community Leader
Community Leader

armond_in_nj wrote:

----

I have the latest Actiontec and found the IGMP disable checkbox under "Advanced/Routing//Routing Protocols/Internet Group Management Protocol (IGMP)."

----

This isn't the IGMP Proxy option we had before the latest firmware push.  The previous firmware had an IGMP Proxy menu on the Advanced Options page.   That was a different setting than the one on the Routing Protocols page.

I disabled IGMP Proxy about December 2nd, and it fixed my iTunes home sharing issue between wired and WiFi.  Now, the IGMP Proxy option is gone.  My network still works; I'm making a big guess that the firmware upgrade somehow kept my old setting, but no longer allows us access to change it.

-gs0b

0 Likes
Orbitz2224
Newbie

I disabled IGMP through "Advanced/Routing//Routing Protocols/Internet Group Management Protocol (IGMP)" but it did not solve the problem. There must be some fix as it would be ridiculous for Fios customers to not be able to use AppleTV. Very strange.

0 Likes
jsweetman1
Newbie

I just got a Series I as a replacement  for the older model and I don't have the IGMP option on the advanced menu. (firmware 40.19.36). Now only 1 of my TiVos is visible to the others & my PC.

 

I'll try the IP6 option. I may also just put a gigabit ethernet switch with all my internal network connections before the FIOS router.

0 Likes
smurphobia
Newbie

I spoke to Actiontec and they confirmed that Verizon removed the IGMP Proxy disable option on the latest rev I firmware.  The IGMP setting under advanced--routing, does not serve the same function.  The new router with the new firmware has effectively make my TV tuner useless on the wireless network.    

0 Likes
onechionly
Enthusiast - Level 2

smurphobia,

You are not alone. I haven't watched tv via the HDHomeRun prime via the wireless in some time.  Yesterday I decided that I'll try out windows 8 and the new windows media center 8 on my new laptop. I loaded everything in hopes of getting some fios tv time wirelessly through the HDHomeRun Prime.

Media Center 8 was not able to find the tuners, spent an hour or two and figured out that upnp discovery wasn't working. Keep in mind that viewing tv shows from my laptop worked about a month or two ago without any problems.  Found this thread and figured out upnp multicast discovery was not working correctly.

I am now appalled at the fact that verizon can push a firmware that enforces IGMP proxy and will disable most devices that require upnp multicast. I can't understand the reason behind taking away that option in the firmware.

0 Likes
pxwiz
Newbie

Thanks worked for me too. My wireless devices were not able to access DLNA and other services on my wired computers.

 

The following steps worked for me.

  - Unchecking IGMP in Advanced->Routing->Routing Protocols

  - Disabling IGMP Proxy on http://<your router ip>/index.cgi?active_page=6059

 

Hope Verizon fixes this ASAP.

0 Likes