Connecting New Desktop to Actiontec With Wireless Connection

Hi everyone,

I just got a new desktop computer, and have been trying for quite some time to connect it to my ActionaTec GT704WG wireless modem using a linksys desktop wireless card.

The desktop is able to locate the network and connect using WEP encryption. The problem I am having is that even though there is a connection  I'm not able to access the internet. I'm getting that moving yellow dot over my network icon, and then the yellow exclamation symbol follows. I've tried reparing the connection to no avail.

It's been quite some time since I set up my network using this modem, so I can't seem to remember if I need to run the Verizon setup disc before trying to connect the computer to the modem. I would've tried by now, but the problem is that I cannot find the disc. Do I need it? If so, where can I download one online (or obtain a replacement through Verizon).

If I don't need the disc, what could be wrong with the connection? I've tried disabiling my firewall, but that didn't work either. I've also tried connecting using a wired connection to the modem with the same results. Any help is appreciated.

Message Edited by rjortiz4 on 12-29-2008 02:02 PM
Re: Connecting New Desktop to Actiontec With Wireless Connection
Contributor - Level 3

If your computer is near the router the easiest way is to wire it to the ethernet connection.  Get your internet go to:

select Configure additional PC or reinstall software

now run the programs.  This will set up the wireless account and add the email information to your outlook express on your pc.

If this still does not work GPON put up a nice may apply:

When windows XP was invented, the USB port was envisioned to be a place to plug in cameras & printers, there is a utility in the background called “wireless Zero” that may not be starting reliably. Here is Microsoft’s help article on how to resolve this:

I would just skip down to the wireless Zero part first, a lot of good info in this article, but it’s usually the wireless zero issue.