Consistent disconnect of several WiFi connected devices each day.
Ryanspies
Newbie

So I have Verizon Fios - router G3100. The last 3 days in a row, between 12-1:30pm, a number of devices connected to my router stop connecting and will not reconnect without resetting the router. This includes a nest thermostat, Wyze cameras, and my wife’s laptop. Our iPhones stay connected. A second thermostat stays connected. Some Wyze cameras stay connected. I’m sure other things disconnect too. 

it’s so weird! Why would certain items all disconnect at the same time each day? Please help!

0 Likes
3 Replies
Cang_Household
Community Leader
Community Leader

I think this is not a WiFi issue, this is a DHCP assignment issue. DHCP assignment expires every 24 hours, so you will experience the same issue around the same time.

When you say "disconnect," I think you mean the Internet/Network is disconnected, not the data link 802.11 right (for IPhone, it still has the WiFi icon, but No Internet Connection)? Sorry to invoke technical jargons here. I don't know how to differentiate between the Network Layer and the Data Link Layer in plain words.

Please refer to this post https://forums.verizon.com/t5/Fios-Internet/G3100-DHCP-Assignment-Problem/td-p/904805 

I don't think anyone can provide a solution for you (of course if other users have a solution, definitely speak up). The current work around (inconvenient) is to assign static IP addresses on all devices wired and wireless.

0 Likes
Ryanspies
Newbie

Thank you for the reply. I still have internet on my iPhone through WiFi. A number of devices are still connected and do not have issues, just the random, but same each time, ones. Those won’t “connect” to the router. It sees them (the nest sees the network, but won’t connect to it). Again, this only started 3 days ago but now is doing each day. It may be 24 hours each time this happens, so dhcp makes sense. What’s weird is nothing has changed in our household 3 days ago to start this problem...

0 Likes
Cang_Household
Community Leader
Community Leader

Did you check the router's Log for Update Reboot?

0 Likes