Devices Not Connecting to New Router - says password is incorrect
I’ve seen some posts where others were having trouble connecting devices to their Quantum Gateway Router but haven’t seen any solutions that have worked for me. 

I just upgraded to the Fios Quantum Gateway Router. Now I have several devices (iPhone, laptop, kaka smart plug/bulbs) that won’t connect. My priority is the iOS phons and MacBook. I spent way too much time with customer support on the phone and they couldn’t help. 

I’ve tried “forgetting device” and rebooting and selecting the SSID again. 
I’ve reset the router. 
I’ve turned the router off and on again. 
I also reset the network settings on my iPhone.
And each time I rebooted my devices I want to connect. 
And - I'm 100% sure the password I'm entering is correct.
Nothing is work - Verizon, what is going on?! Please help. 
1 Reply

When you received the new router, the password is not going to be the same.

so all that you tried is useless. You have two options.

1) go into the and login to the router with your login name and master password. Go to wireless settings and on both the 2.4 & 5 ghz change the passwords on both from the one that is printed on the gateway router sticker. Not the master password but the wifi password.

2) you can go and find the ssid for the new router and make sure the wifi password from the sticker is exactly as written. Pay attention to zeros and not oh’s and it is case sensitive so be exact. 

I recommend to simply change the wifi password as in the first suggestion.