Disabled IPv6 to Connect Using Cisco VPN with CR1000A Router
Zedinski
Enthusiast - Level 1

Once I got my new Verizon CR1000A router (which replaced my MI424WR), I lost the ability to connect to my employer's VPN using Cisco AnyConnect via Ethernet (strangely I was able to connect to Cisco AnyConnect through Wifi, with the Ethernet jack completely unplugged, but, sadly, using Wifi  is not acceptable with my employer). 

On Ethernet, I was getting the error "Connection attempt has failed due to server communication errors. Please retry the connection"

Eventually, I was able to log into the CR1000A router using my cell phone (which was connected to the router by Wifi) and the credentials on the back of the router ("mynetworksettings.com" and the password), and then clicking "Advanced", "Network Settings", "IPv6", and sliding the "Enable IPv6 Support" slider to the left (and clicking "Apply Changes") to disable IPv6. Then, I rebooted my computer, and retried connecting the VPN. The error message disappeared, and I was able to sucessfully connect to Cisco AnyConnect via Ethernet.

1 Solution

Correct answers
Re: Disabled IPv6 to Connect Using Cisco VPN with CR1000A Router
gs0b
Community Leader
Community Leader

Does your computer have an Intel Ethernet chip?  If so, go into the Ethernet device driver and IPv6 checksum offload for TCP and UDP.  Then you can turn IPv6 back on in the router.

View solution in original post

Re: Disabled IPv6 to Connect Using Cisco VPN with CR1000A Router
gs0b
Community Leader
Community Leader

Does your computer have an Intel Ethernet chip?  If so, go into the Ethernet device driver and IPv6 checksum offload for TCP and UDP.  Then you can turn IPv6 back on in the router.

Re: Disabled IPv6 to Connect Using Cisco VPN with CR1000A Router
LawrenceC
Moderator Emeritus

I would like to thank everyone for taking the time to post your comments and opinions related to this topic. This topic has been thoroughly discussed and will now be closed. Please feel free to open a new thread for further discussion. Thank you.

0 Likes