E3200 Owners FYI
KDnVB
Enthusiast - Level 3

E3200 to G3100 backbone is supposed to be 5GHz if not connected by coax.  Mine reverts to 2.4GHz after sometime on a daily basis.  This was confirmed with VZ engineers on a support call Thursday.  They said they would look into it and let me know when they have a fix.  So if you have slow connections on anything connected to the E3200, this is probably the cause.

1 Solution
KDnVB
Enthusiast - Level 3

Went and changed my E3200 connection to coax splitting off a STB in another room.  Takes care of this problem.

View solution in original post

3 Replies
lasagna
Community Leader
Community Leader

Not necessarily.    5GHz is not guaranteed to be faster the 2.4GHz.   Sure, it's capable of supporting higher speeds but there's a big caveat -- you have to have a sufficiently strong signal between your router and the extender.   If you've got a weak signal -- the 5GHz connection can easily perform slower than a 2.4GHz connection.

If you keep falling back to 2.4GHz -- it's likely that you either have poor signal strength between the two devices (such that you are periodically losing connectivity) or you potentially have SON enabled on your router and it's "guiding" your E3200 to the 2.4GHz channel as it sees that as a better performing option.   You can test the latter by disabling SON if it's enabled (there are posts elsewhere on the forum on how to disable this).  

If you really want to force the 5GHz channel, it may be possible to configure the E3200 to disable the 2.4GHz radio (don't have one, so looking for someone to chirp in an confirm).   In that case the device will stay on 5GHz even if it is lower performing or if the signal drops out and won't attempt to renegotiate to 2.4GHz.

KDnVB
Enthusiast - Level 3

RSSI from the G3100 5GHz is -57 so that's not the issue.  Still waiting to hear back from VZ engineers. 

0 Likes
Reply
KDnVB
Enthusiast - Level 3

Went and changed my E3200 connection to coax splitting off a STB in another room.  Takes care of this problem.