ECB6200 Conflict with FIOS Quantum Gateway
redvenm
Enthusiast - Level 2

It is my understanding that the Verizon G1100 MoCA uses RF Channel 1150.  The Actiontec ECB6200 MoCA adapters I want to use in my MoCA ethernet to coax to ethernet network also use RF Channel 1150 and, as I understand it, conflict with the Quantum gateway causing service degradation.  Actiontec doesn't reccomend or support changing the RF Channel on its ECB 6200s.  Does Verizon have a workaround so that I can move one of the network devices (Verizon/Actiontec) off the default RF Channel?

Thank you.

0 Likes
1 Solution
Edg1
Community Leader
Community Leader

I don’t believe you can change the channel in Verizon router but check out this post. The poster explains how they changed the channel in their ECB. 

https://forums.verizon.com/t5/Fios-Internet/Bonded-MoCA-2-0-with-Gigabit-plan-and-STBs/m-p/877845

View solution in original post

4 Replies
Edg1
Community Leader
Community Leader

I don’t believe you can change the channel in Verizon router but check out this post. The poster explains how they changed the channel in their ECB. 

https://forums.verizon.com/t5/Fios-Internet/Bonded-MoCA-2-0-with-Gigabit-plan-and-STBs/m-p/877845

redvenm
Enthusiast - Level 2

Thank you Edg1 for your reply.  I used that post previously to get me in to the ECB6200 configuration but have not had success getting the new configuration (RF Channel: 1400, RF Band: Band D High) to stay.  After I power cycle the ECB6200, it always reverts to the default.  I even configured it with a new MoCA Password and Enabled the MoCA Privacy that I found in another post.  It won't stick.  Let me know if you find anything else.  Again, thanks.

redvenm
Enthusiast - Level 2

Edg1,

I decided to haul out an old iMac I have and use it instead of the old PC (these are the only 2 computers I have with ethernet ports).  The ECB6200 configuration is now set with RF Channel: 1400, Band: Band D High, RF Switch: Hi. Who'd a thought!

Old iMac - 1

Old Windows PC - ZERO

redvenm

MoonDragn1
Enthusiast - Level 3

Have you encountered any interference with the STB with the ECB6200 set at high Band D? I'm getting stuttering and pixilation every time I try to use on demand or play from DVR and even watching some channels.

I'm routing the LAN from the G1100 to the ECB6200 adapter to the paired ECB6200 adapter  to my computer for my internet, but I'm getting the interference on my STBs which uses the same coax as the ECB6200 from the G1100 and ONT.

I'm using MOCA 2.0 compatible splitters on all of the connections.