FIOS 1 gigabit Plan - Capped at 100mbps
Mountaineers89
Enthusiast - Level 2

Hello,

I am a new subscriber and had FIOS installed last month with the new white router and 1 gigabit Internet Plan. It turns out after a month I have been capped at 100mbps. I was on the phone for over an hour and a half yesterday trouble shooting with customer service but with no luck. Unfortunately, due to COVID-19 a tech cannot come into my house to fix it. One came today and tried his best by talking me through it outside my house - but he seems to think it's the wiring; as we swamped out another Router and was still getting the same 100mbps speeds. He ruled out the Router when he ran a 100ft ethernet from outside into the back of the Router WAN input and I was finally achieving close to 1GB speeds. Has anybody had this issue in the past and know of a quick fix or something? Is it wiring with the ONT box? I am not sure when a tech can even get back here and look at it inside, but it's frustrating paying for service that you are not receiving. Thanks! 

1 Solution
Mountaineers89
Enthusiast - Level 2

A Tech was able to come out and fix the Ethernet wiring on the ONT Box. Now I am getting the speeds I am paying for. 

View solution in original post

2 Replies
Edg1
Community Leader
Community Leader

If you got the speeds when the wiring was bypassed then it is the ethernet run from the ONT to your router. Things are going to be shut for a while so I would recommend picking up some ethernet wiring and re-run a new one from the ONT to the router. 

Mountaineers89
Enthusiast - Level 2

A Tech was able to come out and fix the Ethernet wiring on the ONT Box. Now I am getting the speeds I am paying for.