FiOS Router isn't using WAN DHCP!!!
ipsamurai
Enthusiast - Level 2

I have FiOS service which was installed many years ago. It still uses an Ethernet cable (instead of Coax) from the FiOS box to my router. I utilize my own router, an ASUS GT-AC5300. Every so often, the router will go berserk and simply refuse to connect to WAN through DHCP. In the past, after hours of outages, it would magically reconnect, but I have no idea why. However, it went out last night and failed to reconnect. I tried resetting, power cycling, etc., but in the end, I gave up trying to get the ASUS router to work and simply plugged the Verizon supplied router back in, just to establish a connection and get some work done. Then, I decided to check the broadband status of the Verizon router. To my surprise, the status page showed that the Verizon router has WAN DHCP disabled, though LAN DHCP is still enabled. Once I discovered that, I decided to clone the MAC address of the Verizon router and input the static IP info into my ASUS router for another try. As I suspected, it worked.

However, the question now is, why isn't the Verizon router using DHCP? Also, I am very sure that FiOS changes my IP occasionally. How should I configure my ASUS router to accommodate IP changes from FiOS?

Labels (1)
0 Likes
1 Solution

Correct answers
Re: FiOS Router isn't using WAN DHCP!!!
smith6612
Community Leader
Community Leader

Something ASUS routers do by default is they have the DHCP aggressiveness setting set to the "Aggressive" setting. This can cause the ASUS routers to spam Verizon's DHCP servers and cause them to rate limit the DHCP replies. I'd suggest changing the ASUS router to use the Normal DHCP Aggressiveness setting on the WAN side if it's not already set that way. That should help with the outages you're seeing.

For MAC Cloning, just note that will possibly break IPv6 since your router will have a different DUID. I'd turn that off as well and try using the normal MAC Address of the router.

Was the Verizon router ever used with Business service on a Static IP account? That could be why the WAN DHCP setting is turned off, as Verizon directly addresses Static IPs to the WAN side of the ONT, rather than utilizing DHCP or a dynamic routing protocol. I'd suggest not using the IP that the Verizon router has on it if you're not paying for business service.

View solution in original post

Re: FiOS Router isn't using WAN DHCP!!!
smith6612
Community Leader
Community Leader

Something ASUS routers do by default is they have the DHCP aggressiveness setting set to the "Aggressive" setting. This can cause the ASUS routers to spam Verizon's DHCP servers and cause them to rate limit the DHCP replies. I'd suggest changing the ASUS router to use the Normal DHCP Aggressiveness setting on the WAN side if it's not already set that way. That should help with the outages you're seeing.

For MAC Cloning, just note that will possibly break IPv6 since your router will have a different DUID. I'd turn that off as well and try using the normal MAC Address of the router.

Was the Verizon router ever used with Business service on a Static IP account? That could be why the WAN DHCP setting is turned off, as Verizon directly addresses Static IPs to the WAN side of the ONT, rather than utilizing DHCP or a dynamic routing protocol. I'd suggest not using the IP that the Verizon router has on it if you're not paying for business service.

Re: FiOS Router isn't using WAN DHCP!!!
ipsamurai
Enthusiast - Level 2

Yea. I know that, so my  Asus router's DHCP aggressiveness setting has always been set to "Normal". I double checked it when I encountered the problem

Re: FiOS Router isn't using WAN DHCP!!!
ipsamurai
Enthusiast - Level 2

Was the Verizon router ever used with Business service on a Static IP account? That could be why the WAN DHCP setting is turned off, as Verizon directly addresses Static IPs to the WAN side of the ONT, rather than utilizing DHCP or a dynamic routing protocol. I'd suggest not using the IP that the Verizon router has on it if you're not paying for business service.

No, I have residential service. Also, I am very sure that my IP changed every once in a while because I used Azure's SQL Server, and its firewal would block me when my IP changed.

As for the IP, I couldn't use it practically anyway. Even though it hasn't changed since last night, it had to be renewed every 2 hours. If my Asus's DHCP is on, it won't use that IP and refused to connect. If I used Static IP, it would only work for 2 hours, and I had to reboot the router every 2 hours (even turning DHCP on then turn it off from the Asus Router to use Static IP again wouldn't work. The only thing that seems to be working is to physically reboot the Asus router).

For now, I am just putting my Asus router behind the Fios router, and DMZ to the Asus router.