Fios router and network scanning
KenG11
Enthusiast - Level 1

[reposted to this appropriate thread]

I just switched to Fios and my wireless Brother MFC-J6530DW scan function stopped working. Printing is no problem. When scanning from the laptop the. "Reading from the device" popup appears and the scanner seems to be scanning, however the scan does not make it to the laptop, the folder does not pop up.   When scanning from the printer a "scan to file button press" popup appears on the laptop prompting for a program to launch.  ControlCenter4 is selected, same result as above.  Same result if McAfee firewall is turned off.  Fios support said no special settings are needed with this new router. Any ideas???

0 Likes
2 Replies
smith6612
Community Leader
Community Leader

In this case, double check the Windows firewall even if you're using a third party firewall solution. Windows Firewall may have enabled itself because of the third party firewall being disabled. It's possible Windows thinks the network is a "public" network, and this occurs whenever the router is swapped. A network being defined as a public network in the Firewall will cause the device to be "locked down" and the printer won't be able to push scans to it.

After fixing the firewall, restart the software for the printer or reboot the whole computer, since the ports / network discovery services may still be blocked due to being blocked previously.

Also, make sure the printer and PC haven't been joined to the guest network on accident, and make sure the devices are on the same network (not behind another router performing NAT). Extenders won't cause separation in network, whether Verizon or third party.

OnTheRoadToHere

I know original post is several years old, but I'm currently running into this same exact issue with trying to scan documents, now that I've recently switched to Verizon Fios.

Anyone ever find a solution?

 

0 Likes