Fios wi-fi on device disconnects when I move about my house
Glow3
Newbie

We used to have the option to hook up to our Wifi Fios 2.4 or 5G on our devices. Then we received a message to allow the router to decide which option was best for that device. When we go upstairs or move about our house the wifi on our phones will shut down for a period of time.  The router is upstairs and extender is downstairs.  What can we do to get this to level out and have consistent coverage about the house?

0 Likes
Reply
1 Solution
Edg1
Community Leader
Community Leader

You have to disable SON the you will see both 2.4/5 GHz again. Login to your router at 192.168.1.1 or myfiosgateway.com then go to Wireless Settings/Advanced Security Settings/ Other Advanced Wireless Options/Self-Organizing Network Enabled and set to Off. You can also turn it off in the My FiOS App.

View solution in original post

1 Reply
Edg1
Community Leader
Community Leader

You have to disable SON the you will see both 2.4/5 GHz again. Login to your router at 192.168.1.1 or myfiosgateway.com then go to Wireless Settings/Advanced Security Settings/ Other Advanced Wireless Options/Self-Organizing Network Enabled and set to Off. You can also turn it off in the My FiOS App.