G1100 5G
munchkins9802
Newbie

My G1100  has stopped transmitting a 5G signal.  Any recommendations on how to resolve this?

0 Likes
2 Replies
jonjones1
Legend

Simply unplug the router and plug it back in and wait until it boots up fully.

then see if the 5 Ghz is available again.

next make sure self organizing network (son) is turned off. This feature is totally useless.

0 Likes
dslr595148
Community Leader
Community Leader

Just guessing.

Option one:

REF post 2 of dual band on G3100 - only connects at 2.4GHz 

@Edg1 wrote:

Try turning off SON. I don’t have a G3100 but this is how you get there in the G1100...

Go to Wireless Settings/Advanced Security Settings/ Other Advanced Wireless Options/Self-Organizing Network Enabled and set to Off

You will also have to change the 5GHz SSID by placing 5G at the end to distinguish both bands. 

Option two:

REF post 5 of dual band on G3100 - only connects at 2.4GHz 

@jizaref1 wrote:

I copied the MAC address of my device that was having a difficult 2.4 connection and pasted it into my restricted access section of the 2.4 network. I still have SON on but since that device is blocked it can only connect at 5 and is much more stable now.

Since I do not have any FIOS routers to play with, for option two I am not sure if that if that is true or not.

0 Likes