G1100 Moca Issues

I am Tivo user who relies on Moca currently to provide IP service to my Roamio and Mini's.

Friday when I was going to bed I went to watch TV on one of the Mini's in my bedroom, noticed it was no longer connected to the Moca Network, I thought that was odd and fired off a DHCP request again after what seemed like a longer time than it should be it got a IP, but then when attempting to stream channels to the mini it was skippy and blocky. Turned the TV off and just went to bed was problem for another day.

Fast forward to Sunday, I noticed my Roamio was know longer getting a IP, tried DHCP again and no such luck it didn't get a IP. Tried rebooting nothing, tried disabling/reenabling MOCA, nothing. LiveTV still works so its definitely not my coax cabling from what I can tell.

So I checked my router and on the LAN side it shows COAX disconnected, rebooted the router, still shows disconnected. Tried swapping the cable run to my wall port and rebooting again and nothing. When I look in the status page it still shows disconnected, has anyone ever seen the COAX on a G1100 die? I strongly suspect that is what is happening here.

This is a "customer owned" unit that I purchased from VZ when I signed up when I moved to my current place last summer so it is not even a year old, has one ever had problems getting them replaced via tech support or Fios store?


Re: G1100 Moca Issues
Community Leader
Community Leader

If you purchased it less than a year ago, I believe it is still under warranty.

Contact support 1800 Verizon or twitter @verizonsupport