G3100 Cisco AnyConnect VPN issues
DC_head
Newbie

Router will not work with VPN or the Symantec endpoint management. Tried everything, work around is to leave an older router as access point. 

0 Likes
Reply
1 Solution
lasagna
Community Leader
Community Leader

That doesn’t sound right.   If you’re using the old router as an access point, then the new 3100 is providing the NAT and gateway services -  which is where the Cisco client will potentially run client will run Into issues.   If it works at all with the 3100 in the picture as the primary router then the issue is elsewhere.

Have you tried a direct connection to the 3100 instead of wireless?   Does that work?  If so, I’m thinking there is s9me setting in the Symantec product which is locking your endpoint to the specific MAC address of the old 1100 radio and we probably need to take a look at that configuration. 

View solution in original post

1 Reply
lasagna
Community Leader
Community Leader

That doesn’t sound right.   If you’re using the old router as an access point, then the new 3100 is providing the NAT and gateway services -  which is where the Cisco client will potentially run client will run Into issues.   If it works at all with the 3100 in the picture as the primary router then the issue is elsewhere.

Have you tried a direct connection to the 3100 instead of wireless?   Does that work?  If so, I’m thinking there is s9me setting in the Symantec product which is locking your endpoint to the specific MAC address of the old 1100 radio and we probably need to take a look at that configuration.