G3100 ethernet ports capped at 100mbps
emitchell1
Newbie

Hi all,

 

Just got FIOS installed today and it was bit challenging. My plan was to use my existing eero network + gigabit switches to serve my house. I found out that because we also got a TV package, a router was needed to supply data for some of the TV features. My core issue is that whatever I plug into the G3100, be it my macbook or the eero network, it shows up as Connected 100 Mbps Full-Duplex. I'm using Cat6 cables. I've tried to change it to auto or even 1000mbps but it just caps at 100mbps. The effect has been my entire eero network is now running slower than it was on Spectrum. I watched in horror as my kids TV show actually buffered today.

 

The Verizon Wifi on the G3100 is coming in at 500up/down so I know there's speed in the system. 

 

Does anyone have any ideas why it would be capped at 100mbps? Do you need more information? So far the Verizon phone support has been lacking and has centered around Cat6 cables not being able to carry gigabit, which I don't think is correct. Any help would be greatly appreciated. Thank you.

 

 

0 Likes
Reply
15 Replies
dexman
Community Leader
Community Leader

Just to make sure I understand the situation.

If you connect the 3100 to the ONT via ethernet cabling, devices connected to the router via WiFi receive full 500 Meg.

However, if devices are connected to any of the ethernet ports on the router, the devices connect at only 100 Meg. 

Is that close? 🤔

emitchell1
Newbie

Yes, that is correct!

0 Likes
Reply
Cang_Household
Community Leader
Community Leader

I would consider your Ethernet cable as well. Failure to negotiate gigabit speed can be due to cable or connector issues.

Even if you got 100Mbps, videos should not be buffering. An HD stream costs 3-5Mbps, unless you got 20 people streaming at the same, it should not be an issue.

emitchell1
Newbie

I did try several cables, but all the same make, and brand new. Maybe I should try some new ones.

0 Likes
Reply
dexman
Community Leader
Community Leader

I've run into instances where using shielded patch cords with unshielded cabling & hardware causes problems. Not sure if this is the situation here. 🤔

emitchell1
Newbie

I'll also point out that when I plug my gigabit switch into the G3100, it appears as a 1000mbps connection. Yet when I plug anything into that switch, the speed remains capped. 

0 Likes
Reply
dexman
Community Leader
Community Leader

An unmanaged switch connects to the 3100 at 1000M, but, anything connected to the switch still tops out at 100M. 🤔

I'm an Android & Windows person, so I don't own any Apple products. Doesn't the MacBook require an external adapter to connect an ethernet cable? If so, is the adapter able to connect at 1000M? 🤔

emitchell1
Newbie

Yes, the thunderbolt adaptor is gigabit. I had to double check that myself.

0 Likes
Reply
dexman
Community Leader
Community Leader

Ok. Has the router completed the reset? The thing that has me puzzled is that the switch is connecting to the router at 1000M, but, even then, when the MacBook is connected to the switch, it does so @ 100M.

I'm still curious if another laptop (Windows perhaps) is connected, what happens then.  🤔

emitchell1
Newbie

I don't have access to a windows machine unfortunately...

0 Likes
Reply
gs0b
Community Leader
Community Leader

Let's see if I have the facts straight:

  • WiFi connected devices get 500Mbps or so.
  • Ethernet from the G3100 to the Mac or Eero runs with a 100Mbps link speed.
  • Ethernet from the G3100 to a switch runs with a 1,000Mbps link speed.
  • Ethernet from the Mac to the swtich runs with a 100Mbps link speed.
  • Ethernet from the Eero to the switch hasn't been documented.

If the above is correct, this points to a bad cable or bad port on the Mac.  If you haven't tried swapping cables, do that now.  Bad cables are often the cause of 100Mbps links instead for 1,000Mbps links.  You need to make sure the cables are good before diagnosing anything else.

If you swap cables around and the problem doesn't follow a cable, then report what happens when you plug the Eero into the switch.

Jorge_Plank
Newbie

I am connecting a unmanaged switch using Cat7 cable to G3100. Except for router all other ports are getting 1000Mbps

0 Likes
Reply
dexman
Community Leader
Community Leader

Is there someone (relative, friend or neighbor) who could bring a laptop computer over, connect it to the 3100 and see what happens? 🤔

emitchell1
Newbie

Yes, I've tried two different laptops. Initially they would connect at 100mbps, but Verizon just remotely did a factory reset and now none of the ports will make a connection. No lights, nothing. 

0 Likes
Reply
dexman
Community Leader
Community Leader

Give the 3100 a few minutes to complete the reset.