G3100 router dropping internet connection
Maryeo
Enthusiast - Level 2

My wife called that the Internet was out. When I returned home around 6 pm I reset the router and the problem resolved. I copied some of the log information showing the problem occurred around 9 am this morning. The first dnsmasq err line is repeated continuously up to the router restarting.

There is a repeated warning of a possible DNS-rebind attack detected. 192.168.1.89 is the ip address of our Synology NAS.

2020 Jan 28 09:09:03 dnsmasq err [SYS.3][SYS] failed to send packet: Resource temporarily unavailable
2020 Jan 28 09:06:11 arc_wlsta_monitor info [WIFI.6][SYS] ACTION=de-assoc, WLAN=wl0, MAC=7c:a1:ae:eb:5f:c8, RSSI=0, RATE=0 Mbps
2020 Jan 28 08:54:12 arc_wlsta_monitor info [WIFI.6][SYS] ACTION=de-assoc, WLAN=wl0, MAC=8c:79:f5:ac:1f:72, RSSI=0, RATE=0 Mbps
2020 Jan 28 08:54:01 arc_wlsta_monitor info [WIFI.6][SYS] ACTION=assoc, WLAN=wl0, MAC=8c:79:f5:ac:1f:72, RSSI=-34, RATE=1 Mbps
2020 Jan 28 08:44:28 arc_wlsta_monitor info [WIFI.6][SYS] ACTION=assoc, WLAN=wl0, MAC=7c:a1:ae:eb:5f:c8, RSSI=-80, RATE=130 Mbps
2020 Jan 28 08:33:27 dnsmasq warning [SYS.4][SYS] possible DNS-rebind attack detected: 192-168-1-89.abcdefghijklmnopqrstuvwxyz012345.plex.direct

Anyway, I am interested in whether you can shed any light on what happened. The router (G3100) was sitting with its regular white circle and was supporting wifi connections but no internet connection.

3 Replies
kh-gary
Moderator Emeritus

In order to keep discussion on the community current, this topic has been locked to prevent new replies. If you have a similar question or issue that you wish to discuss, then please feel free to post a new message on the most relevant board. Thanks!

0 Likes
Reply
ggant22
Newbie

Same for me too, I had to reset it also.


020 Nov 12 18:11:01 arc_led info [SYS.6][SYS] set led name=moca_lan_red state=0 time=0 blink_on:0 blink_off:0
2020 Nov 12 18:10:01 arc_led info [SYS.6][SYS] set led name=moca_lan_red state=0 time=0 blink_on:0 blink_off:0
2020 Nov 12 18:09:37 arc_wlsta_monitor info [WIFI.6][SYS] ACTION=assoc, WLAN=wl0, MAC=88:71:e5:f0:8b:e4, RSSI=-22, RATE=65 Mbps
2020 Nov 12 18:09:27 arc_wlsta_monitor info [WIFI.6][SYS] ACTION=de-assoc, WLAN=wl0, MAC=88:71:e5:f0:8b:e4, RSSI=0, RATE=0 Mbps
2020 Nov 12 18:09:01 arc_led info [SYS.6][SYS] set led name=moca_lan_red state=0 time=0 blink_on:0 blink_off:0
2020 Nov 12 18:08:01 arc_led info [SYS.6][SYS] set led name=moca_lan_red state=0 time=0 blink_on:0 blink_off:0
2020 Nov 12 18:07:01 arc_led info [SYS.6][SYS] set led name=moca_lan_red state=0 time=0 blink_on:0 blink_off:0
2020 Nov 12 18:06:01 arc_led info [SYS.6][SYS] set led name=moca_lan_red state=0 time=0 blink_on:0 blink_off:0
2020 Nov 12 18:05:01 arc_led info [SYS.6][SYS] set led name=moca_lan_red state=0 time=0 blink_on:0 blink_off:0
2020 Nov 12 18:04:32 arc_ntpdaemon info [NTP.6][SYS] Successfully got the time, would renew the time after 3595 sec
2020 Nov 12 18:04:20 arc_led info [SYS.6][SYS] set led name=panel_yellow state=0 time=0 blink_on:0 blink_off:0
2020 Nov 12 18:04:01 arc_led info [SYS.6][SYS] set led name=moca_lan_red state=0 time=0 blink_on:0 blink_off:0
2020 Nov 12 18:03:01 arc_led info [SYS.6][SYS] set led name=moca_lan_red state=0 time=0 blink_on:0 blink_off:0
2020 Nov 12 18:02:01 arc_led info [SYS.6][SYS] set led name=moca_lan_red state=0 time=0 blink_on:0 blink_off:0
2020 Nov 12 18:01:01 arc_led info [SYS.6][SYS] set led name=moca_lan_red state=0 time=0 blink_on:0 blink_off:0
2020 Nov 12 18:00:01 arc_led info [SYS.6][SYS] set led name=moca_lan_red state=0 time=0 blink_on:0 blink_off:0
2020 Nov 12 17:59:01 arc_led info [SYS.6][SYS] set led name=moca_lan_red state=0 time=0 blink_on:0 blink_off:0
2020 Nov 12 17:58:01 arc_led info [SYS.6][SYS] set led name=moca_lan_red state=0 time=0 blink_on:0 blink_off:0
2020 Nov 12 17:57:01 arc_led info [SYS.6][SYS] set led name=moca_lan_red state=0 time=0 blink_on:0 blink_off:0
2020 Nov 12 17:56:01 arc_led info [SYS.6][SYS] set led name=moca_lan_red state=0 time=0 blink_on:0 blink_off:0
2020 Nov 12 17:55:01 arc_led info [SYS.6][SYS] set led name=moca_lan_red state=0 time=0 blink_on:0 blink_off:0
2020 Nov 12 17:54:01 arc_led info [SYS.6][SYS] set led name=moca_lan_red state=0 time=0 blink_on:0 blink_off:0
2020 Nov 12 17:53:01 arc_led info [SYS.6][SYS] set led name=moca_lan_red state=0 time=0 blink_on:0 blink_off:0
2020 Nov 12 17:52:01 arc_led info [SYS.6][SYS] set led name=moca_lan_red state=0 time=0 blink_on:0 blink_off:0

0 Likes
Reply
Manipul2020
Enthusiast - Level 3

They are having major DNS issues. I am experiencing the same problem and it appears many others on the forum are as well. Unable to resolve certain sites intermittently while others work fully. 

0 Likes
Reply