Gigabit Speed Only Works with 1 Gateway Router - No other routers
sourcey
Newbie

Trying to get some help here, but it seems my posts are being removed which is odd.

I have 2 Verizon G1100 Gateway routers, identical in every way down to the firmware and settings (I replicated the config files to both).  Fios home internet gigabit customer.,

Only one of my 2 G1100 routers will return gigabit speeds.  The other router's speed throttles back to around 20Mbps when uploading and downloading files.  The bare ONT as well as other brands of router behave the same way.

I have tried connecting directly to the ONT from a laptop (no other devices) as well as 3 other brand of gigabit routers including Unifi and Netgear.  Only 1 router, this one particular G1100, "unlocks" the fast speeds.

I do not use a VPN.  Speedtests report fast speeds on all websites including the verizon test, but only the G1100 router gives actual real world proper speeds.

Has anyone ever seen this before or know how to fix?

Labels (1)
0 Likes
Re: Gigabit Speed Only Works with 1 Gateway Router - No other routers
sourcey
Newbie

Hi, I've just solved the issue but I need Verizon's help now to fix the problem on their end.

My speeds are provisioned to just this one MAC address.  I cloned the MAC address of the working G1100 onto the slow G1100 and it fixed the problem.

Verizon has an issue where my service is provisioned to only provide gigabit transfers if the G1100 with that one specific MAC address is on the network handling the WAN traffic.  So, this needs fixed.

What's next to get this fixed please?

0 Likes