HNP is been disabled
Jalas
Enthusiast - Level 1

I am not able to set parental control on my router, it tells me that my HNP is been disabled on my router, I click and it won’t do anything, is anyone experiencing the same problem?

1 Solution
BeSafeandHappy
Enthusiast - Level 1

I had the same issue. What I did to resolve it was resetting the router to factory setting. The functionality is enabled after reboot. 

View solution in original post

0 Likes
Reply
13 Replies
kh-gary
Moderator Emeritus

In order to keep discussion on the community current, this topic has been locked to prevent new replies. If you have a similar question or issue that you wish to discuss, then please feel free to post a new message on the most relevant board. Thanks!

0 Likes
Reply
labonetwo
Newbie

I'm having same issue.  Upgraded router to G3100 and now Home Network Protection does not work.  In exact same situation - App says not enabled on router.  Router says disables as controlled by App.  HELP!!

0 Likes
Reply
BeSafeandHappy
Enthusiast - Level 1

I had the same issue. What I did to resolve it was resetting the router to factory setting. The functionality is enabled after reboot. 

0 Likes
Reply
jcspark
Newbie

That didn't work.

0 Likes
Reply
Potholed
Newbie

Resetting to factory settings worked like a charm! Thank you!!

0 Likes
Reply
dan9033
Enthusiast - Level 2

i have the same issue too i cant get HNP to work on my router i have the new G3100  router too i been trying to get it to work also i did factory reset and it still does the same seem like a people have the same issue i been calling Tec support about then they sand me to other people too and nothing get no where they need to get it fix 

Sumyall
Enthusiast - Level 3

I have spent countless number of hours on with support and transferred more times than I can count.  HNP does not work with 3100 router.  The problem is that no person or persons are empowered to follw this problem through to a repair.  Each time you call, chat or message to spek with an agent the problem is new.  No ticket seems to follow the problem.  I was told that a trouble ticket exists.

0 Likes
Reply
Sonya1210
Newbie

I'm just wondering if you ever got this resolved as I'm having the same issue. I don't think this is an issue with the new router because HNP never worked on my old one either. I'm tired of being passed around to people who can care less about helping me. 

0 Likes
Reply
Bahadur1
Enthusiast - Level 1

Same, here ever since I upgraded to 3100 router f, when I go into My Fios app, it keeps giving error for "HNP disabled in your router". When i go to turn it on, app crashes.

Tech support told me to report thru APP Feedback> Report a problem with My Fios, but I havent heard anything back

Sumyall
Enthusiast - Level 3

I recently upgraded to the new 3100 router and when I did the upgrade I lost HNP.

HNP is not working.  The App says the account is not provisioned for HNP.

0 Likes
Reply
gs0b
Community Leader
Community Leader

You're talking mostly to other users here.  Your issue sounds like you need help from Verizon.  You should try contacting them via chat or  "@verizonsupport" on twitter.

0 Likes
Reply
ShortEdw
Newbie

I have the same problem but I called my provider and asked to configure everything remotely!

0 Likes
Reply
Sumyall
Enthusiast - Level 3

Same problem here.

Dealing with this for over a month

0 Likes
Reply