Help with Basement Internet
EBox
Newbie

Hi everyone:

Bit of a newbie here and would welcome someone's opinion on improving my basement internet signal.

I have Verizon Fios 100 Mbps right now, and pending upgrade to 400 Mbps in 2 weeks.  I already have gotten the G3100 router and have seen improved speeds alone on that up to 130 Mbps from the previous G1100 router.

I have the ONT in the basement, and the G3100 on my top floor (where most of the computing is done), with an Eero connected to the G3100.  I have an Eero beacon in my basement which provides some WiFi, but only about 35 MBps.

I would like to improve the basement signal, and have a lot of coax connections down here.  I tried to connect my old G1100 to the Coax and make it into a moca bridge - found online instructions and disabled the DHCP, set up a static IP, disabled wireless, etc.  When I connected my basement computer via Ethernet to the G1100, it was blazing at 135 Mbps for about 3 minutes.  And then it went down, along with the entire system in my house.  Once I disconnected the G1100 from Coax, the Eeros went back online.  I tried this a few times and the same result happened again and again.

Does anyone have any suggestions how I can optimize my basement internet speed - again, I have a bunch of coax down here (no ethernet ports) and Eero is not too great.

Thanks in advance for any suggestions!

0 Likes
9 Replies
appDev
Contributor - Level 1

Not a solution, but to me, sounds like the G1110 was trying to become the primary router on the network /causing doublenatting. Although you have already disabled DHCP, so that shouldn't be an issue.

Guess i have a followup question - can the incoming signal from the ONT and the "ethernet-moca" signal be on the same coax cable? Especially if the signal is via coax (for lower speeds)? Or the G3100 in this case needs to feed back another signal using a moca bridge from a lan port?

Cang_Household
Community Leader
Community Leader

I think you need to disable the WAN Coax on G1100, or the Broadband Connection altogether. Since you turned off the DHCP yourself, I believe you know how to disable the Broadband Connection.


@appDev wrote:

Guess i have a followup question - can the incoming signal from the ONT and the "ethernet-moca" signal be on the same coax cable? Especially if the signal is via coax (for lower speeds)? Or the G3100 in this case needs to feed back another signal using a moca bridge from a lan port?


appDev, I believe the answer to this question is a tentative yes. WAN Coax and LAN Coax uses different frequencies. The UI on G1100 does not seem to be interlocked so you can only choose WAN or LAN Coax.

The original poster, can you go to [G1100 IP]/#/network/connections/1/wancoaxstats

to see whether it establishes a WAN Coax with the ONT, which it should not be.

EBox
Newbie

First, thank you so much for your response.

I should clarify that I am following this procedure to convert the G1100 into a bridge:

https://flyn.org/notes/g1100-bridge/ 

You stated:

I think you need to disable the WAN Coax on G1100, or the Broadband Connection altogether. Since you turned off the DHCP yourself, I believe you know how to disable the Broadband Connection.

I'm not sure if I am executing this correctly, but I did this:  My Network -> Network Connections -> Broadband Connection -> Disable.

For your next question, this is the result I get from the WAN Coax Stats:

Channel: 1000MHz
Privacy: Enabled
Password: {edited for privacy}
Connection Speed    
Device Name clink0 clink0
MAC Address    
IP Address    
Router N/A N/A
  N/A N/A

I re-did everything and it seemingly worked, but what is odd that the Ethernet connection on my PC is showing connected to my EERO name.  I would have thought since it is going ONT -> Coax -> G1100 -> Ethernet -> PC that the PC would not be seeing the EERO.  

And within about 5 minutes of working, the signal in my entire home went out, EERO went down and I had to disconnect the coax from the G1100 to restore my service (same as initially experience).

Welcome any thoughts/guidance you can provide to help me with this-  thank you!

0 Likes
Cang_Household
Community Leader
Community Leader

Ok, just parsed everything you have written again. Your network works for a while then stops working completely, so it might be a layer 2 looping somewhere.

Let me understand all of your wiring first.

ONT <--WAN> G3100 <--> EERO 1

                                        (---) G1100 <--> EERO 2

No two devices here shall connect with more than one physical means (802.3 ethernet, MoCA, and 802.11 wireless are physical means of connection).

Can EERO 1 and 2 talk with each other? If they do transit layer 2 packets, then you have a looping network, which can have traffic jams.

Try turn off one of the EERO and see if the network goes down.

Did you change your EERO to manual mode and assign them a unique IP address?

0 Likes
EBox
Newbie

The wiring is:  ONT -> Coax -> G3100 -> EERO 1 *-> (multiple EERO devices).

In the basement, I have attempted Coax -> G1100 as the bridge.

* EERO system, is set up completely in bridge mode.

There are a total of 5 EERO devices connected to EERO 1, with the app showing each device with their own unique IP address.  If I turn off EERO 1, the rest of the network will go down.  Turning off any other EERO device other than EERO will not bring down the system.

0 Likes
Cang_Household
Community Leader
Community Leader

Are EEROs in the same network segment as the G3100 or G1100 LAN?

Can you go to G3100 My Devices and see all the EERO devices? If not, EERO is creating another network segment of their own, which is undesirable for your case.

EERO 1 seems to be a Rendezvous Point to me, sorry to use the fancy word. You mentioned above that your computer is reading the network name of the EERO, so EERO is sending Router Advertisement broadcasts, it possibly is still routing, which is undesirable for you as well.

Can you turn off all the EEROs and try to connect to G1100's WiFi? If it works with EEROs off, then it is EERO's configuration at problem here.

0 Likes
EBox
Newbie

Yes, I do see all the EERO devices when I look on the G3100 My Devices.

Are you suggesting that I diable all EEROs, and then enable the G1100 wireless with the same settings I shared previously to see if I can connect wirelessly from my PC to the G1100 wireless?

0 Likes
Cang_Household
Community Leader
Community Leader

Yes. We are trying to locate where is the problem.

0 Likes
EBox
Newbie

Ok, so I unplugged the base EERO station from the G3100 router and powered it down.  

Before I went to enabling wireless on the G1100, I connected the Coax and then connected my PC to it via Ethernet, just to test it out.  As before, I got lightning speed.  Obviously the EERO was disabled.  However, the ethernet connection still shows the name of my EERO network!

That said, in My Network, I am seeing 3 listings:

192.168.1.188:  Ethernet connection, Active, network connection is Bridge

192.168.1.1: Coax, Static, Active, network connection is Bridge

192.168.1.160: Coax, Static, Inactive, network connection is Bridge

An ipconfig /all shows my PC connected to 192.168.1.188 for the IPv4, but connected to Default Gateway and DHCP Server of 192.168.1.1

This is very odd as I set up the IP to be 192.168.1.2 on the router (and how I am accessing the admin menu of the router).

Would welcome any thoughts you might have on this situation!

0 Likes