Home Network Protection (HPN) Not Working
Leapfrog1
Newbie

I have the G3100 router with Gigabit Service, which is supposed to include the McAfee Home Network Protection feature. However, I cannot get this feature to work at all. When I open the MyFios app, I cannot access parental controls, setup device profiles, etc. It shows a red/orange warning at the bottom of the app that says "HNP is not activated on your account". However, this is clearly not true, because some web pages I try to access my devices are being blocked by HNP. 

I've seen similar posts on this forum, but none of the solutions work for my case. I've tried: 

1) Factory reset of router.

2) Uninstalling and re-installing the MyFios App. 

3) The disable/enable HNP under "Accounts & Settings" -> "Security Settings" does not appear in my app as others have suggested.

Is there any way to enable/disable HNP outside of the MyFios App?  

0 Likes
Re: Home Network Protection (HPN) Not Working
LawrenceC
Moderator Emeritus

Hi Leapfrog,

Your issue has been escalated to a Verizon agent. Please check your Private Messenger Inbox for a message from a Verizon Support agent. You can find your Inbox by clicking on your username at the top right corner of this page and then clicking the envelope icon that appears at the top of the menu. Response times may vary. Please continue to check your Inbox for a reply from a Verizon agent. Please direct all correspondence concerning your issue to the agents who will be assisting you privately.

0 Likes