How to use IOT with G3100
hubcapbrian
Enthusiast - Level 2

I have the G3100 and have enabled the IOT network.

How do I connect a device to that instead of the main network? Since they share the same SSID I don't understand how to do this and cannot find this information in the manual. I have googled about this and haven't found a post indicating how to do this, either.

0 Likes
Reply
1 Solution
Cang_Household
Community Leader
Community Leader

The advice offered by dslr is now considered dated.

IoT SSID was created for the sole purpose of keeping the SON on.

The IoT SSID should be the main network SSID + IoT in the end. The default password is the same as the main SSID.

View solution in original post

5 Replies
dslr595148
Community Leader
Community Leader

#1 Disable SON in / for the NAT router.

From a Google search,


  1. Open MyFios App.
  2. Select Wi-Fi settings, Select Self Organizing Network.
  3. Turn SON "Off"

#2 Make each network different SSID/Name.

#3 Connect the IOT to the other SSID.

#4 Profit.

Cang_Household
Community Leader
Community Leader

The advice offered by dslr is now considered dated.

IoT SSID was created for the sole purpose of keeping the SON on.

The IoT SSID should be the main network SSID + IoT in the end. The default password is the same as the main SSID.

dslr595148
Community Leader
Community Leader

@Cang_Household wrote:

IoT SSID was created for the sole purpose of keeping the SON on.

The IoT SSID should be the main network SSID + IoT in the end. The default password is the same as the main SSID.


The OP's NAT router offers that?

Cang_Household
Community Leader
Community Leader

Yes. After firmware 3.1.0.12 for G3100, the IoT SSID is added.

CR1000A has the same firmware as G3100 except the lower level library is different.

LawrenceC
Moderator Emeritus

I would like to thank everyone for taking the time to post your comments and opinions related to this topic. This topic has been thoroughly discussed and will now be closed. Please feel free to open a new thread for further discussion. Thank you.

0 Likes
Reply