Identifying an Unknown Network Device
Jerry-Burton
Newbie

I just installed a new Fios Router due to an issue with the older device. I thought this would be a good time to identify every device on my network.

I logged into myfiosgateway and went to the "My Network" link. I then renamed every device with a type, location, and ownership, for example, "Office Computer," and "Wife iPad."

I was able to identify every device on the network with one exception. This has a device name of "new-host-1" on an ethernet connection with a dynamic IP address. The status is shown as "active."

The issue is that I already accounted for every wired device, and was able to rename them in the My Network page. Also, a ping to this device's IP address times out, plus an nslookup returns "can't find."

As a further clue, I ran a network scan using the "Fing" tool, and the IP address is associated both a "Bonjour Name" and a "Bonjour Service." I know this is an Apple service for networking and print services. We do have a few iPads, iPhones, and one MacBook, however all attach, of course, via wiressless and not ethernet to the network.

Why does Verizon show this devices as an "active" ethernet connection, when I cannot ping it? Also, when I run the ping test to this device from MyFios, it also fails, yet remains in "active" status.

Anyone have any clues as to what this device could be?

0 Likes
Reply
1 Reply
LawrenceC
Moderator Emeritus

As this thread is now over two years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

0 Likes
Reply