Intermittent connection after upgrade to 200 plan
LocutusOfBorg1

I've had Verizon FiOS 100 Mbps plan for a few years and upgraded to the 200 plan two months ago. Ever since I upgraded, I've been having frequent disconnections, sometimes multiple times a day. I have a G1100 with a network extender that I bought from Verizon.

My immediate neighbors who also upgraded their plans the same week have had similar issues. A few are on 1 Gbps plan and others are on 200 Mbps plans. All of us have G1100 and G3000 routers, and extenders. None of us have had issues prior to this "upgrade".

Sometimes the disconnections start as early as 8am when there are only 1 or 2 computers connected to the Internet, so the "too many devices" excuse does not hold. At any point, I have maybe 4 or 5 devices online.

It's getting tiring. I've talked to a few Verizon customer reps and they all try to say it's not a known issue. They restart my ONT and the usual power cycle routine, but the problem repeats a few days later.

I need a permanent solution -- a permanent fix -- and not a band-aid. What have others with similar problems done? Thanks in advance.

0 Likes
3 Replies
Cang_Household
Community Leader
Community Leader

Do your neighbors experience disconnections at the same time?

If they do, then the problem is likely at your local Verizon distribution center.

Does your G1100 show a red globe when you are experiencing issues?

0 Likes
LocutusOfBorg1

Thanks for the reply. Yes, it goes off almost at the same time for multiple families.

And yes, the G1100 shows a red globe occasionally.

0 Likes
Cang_Household
Community Leader
Community Leader

It is beyond your control then. Something is glitching in Verizon's local community distribution hub.

0 Likes