Login Problem with Actiontec network extender
Tipster1947
Enthusiast - Level 2

I have added an Actiontec WCB3000N network extender to Fios service. I am using Model MI424WR  Wireless router. Extender was able to access internet, but I cannot login to extender to change SSID and password. All other devices are working including TV STB on same cable circuit.

0 Likes
Reply
1 Solution
Tipster1947
Enthusiast - Level 2

Did hard reset again.

No help.

Found an old computer with Netgear Genie software that lead me into router through a different web address. I was actually able to change Password, but WIFI is quite slow.

View solution in original post

6 Replies
Edg1
Community Leader
Community Leader

Is the user name and password on the extenders sticker not working? Have you tried hard reset for 15 seconds?

Tipster1947
Enthusiast - Level 2

No response to Info on sticker. I had to do a reset just to get WIFI  password to work. 

0 Likes
Reply
Tipster1947
Enthusiast - Level 2

Original WIFI login and password does work and internet connection is fine. 

0 Likes
Reply
Tipster1947
Enthusiast - Level 2

Did hard reset again.

No help.

Found an old computer with Netgear Genie software that lead me into router through a different web address. I was actually able to change Password, but WIFI is quite slow.

Edg1
Community Leader
Community Leader

The extender is only wireless N. You probably won't get more than 75 mbps on 2.4 GHz. If you connect to the SSID with 5G you will get higher speeds.

Tipster1947
Enthusiast - Level 2

For no obvious reason, extender is now working well. 80 dn, 50 up. Range is fine. Part of problem may have been at source. Verizon speeds are very variable and slow significantly when it rains (yes, I  agree, that makes no sense). I was able to change password, but decided to keep original SSID.

Is there a way to make Android phones to automatically switch stronger network when I move around my house?

Thanks!

0 Likes
Reply