Multifunction Office Scanner, Printer, Copier, Fax
seeingred
Newbie

I have a machine that uses the TLS 1.0 protocol for internet communication and it stopped working this past weekend.

Is anyone aware of whether Verizon made a network change this past weekend that does not support TLS 1.0 any more?  The machine was working just fine before this weekend - Scan to email worked fine, Fax to email addresses worked etc.

Now, anytime I want to send something that requires the machine communicating via the internet, it fails.  As before, I am still able to print to the machine via a network connection - it is just a problem when it has to use the internet.  Nothing was changed on the machine.

Any thoughts and assistance would be extremely appreciated.

More importantly, if there is a workaround I can use, that would be even better.

Thank you in advance for any assistance.

0 Likes
1 Reply
jonjones1
Legend

Not sure if this is what your looking for so maybe try this link.

https://knowledge.digicert.com/generalinformation/INFO3299.html

Verizon has been updating their Quantum routers with firmware updates. Not sure if that is the reason for your issue. 

0 Likes