My wifi SSID shows up twice & I can't remove guest SSID
MMVrzUsr
Newbie

I am having two problems:

I wanted two separate SSIDs for the 2.4ghz and 5ghz bands. I turned off the self-organizing network setting, and it worked, but the SSID for the 2.4Ghz band shows up twice when I search for a network on any of my devices. This also was happening before I turned off the self-organizing network setting.

My other issue is that the "Guest" wifi network is also showing up, but it's disabled in "Guest Wi-Fi Settings." How do I make it stop populating when I search for networks?

Due to these issues, I have four networks of mine showing up when there should only be two:

one for the 2.4Ghz band and the other for the 5Ghz.

0 Likes
Reply
1 Solution
Edg1
Community Leader
Community Leader

If it is disabled and still showing up maybe just reboot the router. If still there then hold the reset button for at least 15 seconds then login and reconfigure your settings. 

View solution in original post

2 Replies
Cang_Household
Community Leader
Community Leader

You might want to reboot the G3100. G3100 only sends WiFi control messages to E3200s during boot.

Edg1
Community Leader
Community Leader

If it is disabled and still showing up maybe just reboot the router. If still there then hold the reset button for at least 15 seconds then login and reconfigure your settings.