New ONT and Verizon CR1000A router, but MoCA adapter doesn't work
Enthusiast - Level 1

Earlier this month (March 2023) I switched back to Fios 500, internet only, from xFinity (internet+TV). The technician installed a new ONT in the basement and pulled ethernet cable directly to the Verizon CR1000A router in the den on the first floor. I found one of the TV sets on the other side of the house often cannot get good wifi signal for streaming services. Since it is the only spot/device having this issue, I purchased a Verizon MoCA ethernet adapter (MoCA2.5, $99 version) to wired the TV. When I connected the adapter to the coax wall plate, there was no signal. Spent almost two hours chatting with tech support, trying to adjust a few settings and rebooted the router, still nothing. The tech support then asked me to connect the MoCA adapter directly with a coax cable to the router's coax port, of course the MoCA adapter worked. The tech support said there must  some issues with the wiring, which worked great before the switch over. So, in short:

ONT--ethernet--Verizon CR1000A router, works fine

ONT--coax--splitter--coax--MoCA adapter, nothing. And I don't think the CR1000A router recognizes it is there.

Could I ask for any suggestions/advices here? Thank you in advance!



Labels (1)
0 Replies