New phone/DSL service, DSL is working but can't get to anything except activate.verizon.com
ethanms
Newbie

I'm service ready date is today. I received the Actiontec GT784WNV DSL modem two days ago, and the home phone is working.

When I log into the router it says that I'm connected to the DSL network, etc, etc. I'm able to resolve hostnames like google, cnn, etc... but when I try to go to a website it attempts to redirect me to activate.verizon.net. So it seems I'm in some sort of a walled garden. The generic help online about escaping this w/ Verizon seems to be obsolete (192.168.1.1/verizon/redirect doesn't work for me)

I've followed the activation, accepted the ToS, but it dumps me to a page where it seems to say my shipment is processing.

I called to VZ tech support, it took 15-20 mins to get through to a person, guy was nice enough, and tried to connect me to the DSL group (he was FIOS) but the call dropped. I tried to call back but honestly got fed up when I heard wait time is 25-35 minutes.

It seems like there is something administrative on the VZ side that hasn't happened to make my setup work... can anyone here help me understand what I need to do?

0 Likes
1 Reply
gs0b
Community Leader
Community Leader

Welcome to the forums.  You're talking mostly to other customers here.  I haven't used DSL in decades, so I can't offer a specific suggestion.  Another current DSL customer may be able to help.

What I can suggest is that you contact Verizon's social media support.  They are often very good with issues like this.  You can reach them by tweeting @verizonsupport or posting in https://www.dslreports.com/forum/vzdirect.  Once you connect with them, they'll send you to another Verizon site for a private chat.

0 Likes