Not assigning IP Address
taylor7878
Newbie

I have a new internet Gateway from verizon, it has 4 Lan and 1 Wan. I have two linksys routers in Lan ports and they work and but I have an ewon router equipped in Control Cabinet that will not connect. I tried it in a Lan port and got nothing out of it, when i moved it over to the Wan port I wasn't able to connect or ping it but it did show up in my ARP table. After looking in the advanced settings, and please correct me if i'm wrong. It looks like the assignable IPs are 192.168.0.2-192.168.0.254. In the ARP table it was showing the ewon router as 192.168.10.10. Is there a way to assign that address? I tried but it didn't seem to help or I did it wrong. I just find it weird that it is communicating but i can see it listed. Any help is appreciated. 

0 Likes
Re: Not assigning IP Address
Capricorn1
Community Leader
Community Leader
Is the Ewon router set to use DHCP to discover an IP address? It almost sounds like it was set to statically use 192.168.10.10.
Re: Not assigning IP Address
Naterzzz
Enthusiast - Level 1

Was just dealing with this on my end and was worried that this was going to be a very niche issue with very few solutions when I saw this post on that other forum I had never visited. No idea why this problem happened but it seems to have been resolved on my end now - perhaps due to these commands, perhaps due to Verizon fixing whatever issue there was on their end. In the command prompt, i typed

ipconfig /flushdns (enter)

ipconfig /release (enter)

ipconfig /renew (enter)

Then disconnected the router first and then the ONT, waited half a minute, plugged in the ONT waited half a minute, plugged in the router, and then it finally seems to be working. For the record, and for anyone searching these terms for the issue like I was, I have gigabit Fios connection using Verizon ONT and Verizon G3100 with no access to the gateway and given an error of no serial number and no BCS or something or other. I hope this works for you.