ONT issues!
bparker189
Newbie

I am a new customer to FIOS. My installation was 5 days ago. At the time of install a new line was run to the house, a new ONT and quantum router were installed. Since the time of the install, the internet will work for a few hours and then cut out.

I went through all the online troubleshooting and phone tech troubleshooting. we reset the router and ONT at least 50 times. Reset the data connection...you name it. To get the internet to come back on I can do 1 of 2 things. Reset the ONT by unplugging the power cable and pluggin it back in which takes a few minutes to reset OR simply unplug the optical cable running into the ONT for just a few seconds and plugging it back in. 

Again both solutions only work sometimes for 5 minutes, sometimes for 5 hours. I have a tech appointment in a couple of days, but just curious if anyone else has had this issue. And if so, what was your solution?

We think it might be a problem with the line coming out of the house but who knows. 

0 Likes
Reply
1 Solution
jonjones1
Legend

If you google the situation you will find others have had it. I am going to take a guess that the cable (twisted pair) is not seated correctly on the data tips. The wrong clips were used or there is a short in the ethernet cable. Like with cable internet the lines sometimes get broken, bent or bad connectors. 

If verizon installed the ONT and then ran the line then its possible what i stated above occurred. You can take a new cat6 ethernet line and connect it to the ONT and then to your router WAN port and then LAN to the computer. Let it sit. If it doesnt blip like before you fixed the issue. If it does let the tech they send test the line from your home all the way to the CO 

View solution in original post

0 Likes
Reply
2 Replies
jonjones1
Legend

If you google the situation you will find others have had it. I am going to take a guess that the cable (twisted pair) is not seated correctly on the data tips. The wrong clips were used or there is a short in the ethernet cable. Like with cable internet the lines sometimes get broken, bent or bad connectors. 

If verizon installed the ONT and then ran the line then its possible what i stated above occurred. You can take a new cat6 ethernet line and connect it to the ONT and then to your router WAN port and then LAN to the computer. Let it sit. If it doesnt blip like before you fixed the issue. If it does let the tech they send test the line from your home all the way to the CO 

0 Likes
Reply
kh-gary
Moderator Emeritus

In order to keep discussion on the community current, this topic has been locked to prevent new replies. If you have a similar question or issue that you wish to discuss, then please feel free to post a new message on the most relevant board. Thanks!

0 Likes
Reply