Parental Controls is a failure and I need resolution ASAP

I have tried through 3 chats and 2 calls. I am currently on hold for a supervisor for over 20 minutes at this point, and I have had enough.  I need a resolution ASAP.

I turned on parental controls in the app. But when I went to actually use the parental controls, it said there were no devices on the network. I was on the right network. It just wasn't working. Then, I went online and it said I can't edit parental settings there b/c it is enable int he app. So,I tried to disable parental settings in the app but I kept getting an error that there was an error and the parental settings could not be disabled.  First of all, what kind of a digital company only allows for editing to happen either in the app or on the web but not both? That is a bad decision, and not a customer first decision.  Now, my app says that parental controls are turned off but I STILL cannot edit anything on the web - it tells me it is turned on in my app and therefore I can't edit on the web.  

I have tried through every possible option to get this resolved.

I have uninstalled and reinstalled the app. I have chatted with reps, I have called with reps. No one can resolve this and they keep trying to get me to do the same steps I have already done to resolve it. I even had one rep tell me to rest my pin through the TV and then ask "anything else I can help with?" without even seeing if it resolved my issue...which it did not. This is the most frustrating customer service experience I have ever had.

I need 2 things

1) A credit on my account until this issue is resolved.  I am not able to use my internet as I would like and no one can resolve it. So, I would like a credit until it is resolved

2) A call from someone who has proactively researched the issue and has a resolution.  I will not take any more steps on my side to resolve it - this now needs to be addressed by Verizon.

All the while, I have typed this email and I REMAIN On hold with verizon support to get a supervisor. I will hang up now and am hoping this route will resolve my issue.  If not, I will find further ways to escalate.

2 Replies
Moderator Emeritus

Hi Frustrated428,

Your issue has been escalated to a Verizon agent. Please check your Private Messenger Inbox for a message from a Verizon Support agent. You can find your Inbox by clicking on your username at the top right corner of this page and then clicking the envelope icon that appears at the top of the menu. Response times may vary and may be delayed at this time. Please continue to check your Inbox for a reply from a Verizon agent. Please direct all correspondence concerning your issue to the agents who will be assisting you privately.

Community Leader
Community Leader

Parental Controls are available for configuration at three places: router GUI, My Verizon Account, and FiOS App. Once one location is enabled for configuration, other two locations are disabled.

You are saying that the APP cannot see devices on the network. I believe this is a TR-069 protocol glitch of the router. You probably need to do a hard reset on both the APP and the router. In the future, I would avoid use any intermediate portals other than the router GUI to configure anything, because, by using the APP or the Verizon website, you are adding complexities into the system.

Do you have Verizon Home Network Protection subscription?