Re: Port Forward: Conflicts with all of them.
Community Leader
Community Leader

The originator of the thread stated

When I tryed creating my first port forward, I got a warning message about a conflict. I looked at the list and all I had were 3 preset entries:

--Localhost                               TCP Any -> 4567

--          Application - TCP Any -> Any
--          Application - TCP Any -> 1

What is the device  ??

I guess it's some kind of STB but I wonder why it's using TCP.  My STBs all use UDP so probably the device in question is a DVR??

Anyway the port forwarding rule that is causing the conflict is obviously the middle one

--          Application - TCP Any -> Any
as it is basically saying forward all the ports wheareas the other 2 rules are just saying forward port 4567 and 1

Once they changed from a moca connection to an ethernet connection did the any-> any rule disappear?  If not I cannot see how you could still not get a conflict.

Re: Port Forward: Conflicts with all of them.
Enthusiast - Level 3

Okay... Here is the repost with the SAFE method. If you copied the other post which looks like this (and was deleted at my request), do NOT use the localhost address. I will say more on that later.

This is what I had to do. I'm a former network and multimedia engineer and I'm posting this in as many places as I can think of to help folks out.

So. For the Westell A90 9100EM15 router, the way to port forward seems to be this:

1) log into the router using in any browser. Do NOT use any http or anything else. just type in the number in the address line of any browser.

2) use the admin and password the tech gave you or verizon gave you (or whatever you changed it to)

3) Select Firewall Settings. The old ActionTec UI (if you've seen instructions with pics saying use the old ActionTec instructions) says something like Security Setting, but this says Firewall Settings. The graphic is the same.

4) Select Port Forwarding on the left.

5) In the Local host box, type in the IP address of the computer requiring the ports. Yes, at this time, you must set up portforwarding rules for EACH IP address. I know they are DHCP as assigned by the NAT server and this is a really, REALLY dumb thing. Verizon is aware of this and even the technicians can't fathom why it is this way. Moving on. It is NOT a segmented box separated by dots. It is a box into which one could type numbers or letters. It SHOULD allow any computer that's assigned a DHCP address from the NAT server on the router to obey the rule and forward it properly. It worked for me.

6) On the protocol line use the drop down menu to select Any. Then select the same menu to select the game/service you require. If you wish to add more services, select the Add drop down menu on the lower left. If you simply need more ports for the application, select User Defined. If your Application is not among the listed initially, select User Defined.

7) Type the Name of your Application.

😎 Select New Server Ports under Protocols on the lower left. You'll have to set up each protocol individually. (I know....)

9) Select the Protocol. Each Protocol must be set up individually. No, one cannot select a "both" setting for TCP and UDP.

10) Source Ports -> Any

11) Destination Ports -> you can select single port or a range of ports, which is nice. Select Single if you wish to open one port or Range if you wish to open a Range of ports. Enter the destination port in the box with appears to the right. This will be the port the application wants opened.

12) Select OK.

13) If you want to add more ports, select the Pencil icon on the right next to the ports you just added.

14) Repeat for each protocol and port combination you wish to add.

15) Once done with that Application, the Forward to Port drop down menu should read Same as Incoming Port. That is correct. If it reads anything else, change it to read Same as Incoming Port.

16) Schedule is usually set for Always, but that's a personal preference. If you wish to set a schedule, Select User Defined.If not, leave it at Always and continue

16a) Name the Scheduling Rule. Under Rule Activity Settings, Select the radio button for Rule will be active.... or Rule will be inactive at the scheduled time.

16b) Under Time segments, Select New Time Segment Entry.

16c) Chose the day of the week buttons you wish to enable or disable depending on whether you chose to have the schedule make the port forwarding active or inactive during scheduled times.

16d) Under Start Time, Select New Hours Range Entry. Enter a Start Time and End Time. Seeing as there is no AM/PM indicator, I would use military time, meaning that midnight = 00:00 and noon = 12:00.

16e) Repeat each Scheduling rule as needed. Yeah, it's a hassle, hopefully, you can just select Always, but if not, at least the instructions are here for you.

17) Click OK. If you wish to add new Applications, click New Entry and return to step 6 and repeat.

I play World of Warcraft. I tested this with both the application and the Blizzard Downloader (which is rather finicky) using the Cataclysm movie and had no problems. I tested using my Mac Pro running 10.6.2 as well as my 7 year old Powerbook running 10.4.11 (the OS shouldn't be an issue and it wasn't, thankfully)

That's pretty much it regarding port forwarding on the Westell A90-9100EM15-10 wireless router. 

Yes, it's crude, yes, it means that anytime a person's IP changes, you have to edit the IP of the rule on the router. Yes it means if someone with a laptop comes over to use an app which requires this, rather than having a local network portforwarding rule (like virtually every other router has that uses NAT), you'll have to manually add and monitor each IP address in case it changes.

And YES, if you reset the router during a routine Tech Support call, you have to do it all...over...again...

Hope you all found this helpful.
Re: Port Forward: Conflicts with all of them.
Community Leader
Community Leader

@Mackeyser wrote:
A lot of stuff regarding how to port forward
However I don't think that had anything to do with the original post which was to do with a conflict with all TCP ports when trying to establish port forwarding rules.
The originator of the thread, dorpond?, indicated the issue solved, however it wasn't clear to me how it was solved as I'd have thought that just changing the router from being moca connected to ethernet connected woul have left the any->any rule in place on the router which I thought was the rule causing the problem.