Port Forwarding Playstation FIOS G1100

.  I'm trying this last ditch attempt at finally getting this port forwarding to work on my fios Quantum Gateway G1100. I have 100down/100up speed here on the Verizon Fios Quantum Gateway Router G1100. it is wired with Coax and Ethernet into WAN.  It's a steady connection that is consistent across a number of other devices on the network  I'm having more and more issues with speeds , especially upload speeds lately,   I have a hard time getting my ps4 to read anything above 1mb upload,  usually anywhere from 200 kbps, yes, kbps, to 700 kbps,  This speed problem lies solely with the ps4.  and has been rendering  game play on the PS4 useless.

I have setup a static IP for the ps4 IP of  the directions  from Sony and the specific game I'm trying to forward ..Destiny 2....say to forward~~~ TCP Destination points 80, 443, 1935, 3478-3480 ,,7500-7509 ,,30000-30009 UDP destination points UDP Destination Ports 2001, 3074-3173, 3478-3479 and Ports that should be forwarded INBOUND~~ TCP Destination Ports 1935, 3478-3480 UPD Destination points 3074, 3478-3479  I am a bit unsure about forwarding the inbound ports. is this "port triggering"?   This is what my port forwarding rules table looks like after entering them all in.  From what I have read,  This is the right section to add them with the correct setting, but If I've done something wrong,  please let me know.


This is the Static  IP


I did not put a static IP in the actual Static IP section .  when I try, it says there is already  a static IP for this address,  There is also an option to set port forwarding rules in the specific static IP under this section, I wonder if I'm supposed to use this area to do my port forwarding.  all indications say that I'm putting it in the right section now, but wanted to double check this point.  you see the ip for Playstation is not included hereimage

Here is the port forwarding option in the static nat table. again/.  I have not put the PS4 into this area.  just double checking that I should not be using this.


This is the connection speed reading on Ps4


So,  .  After doing all this. I'm seeing no change in speeds,, also, if I use a third party "Check my Port Forward" site,  They all say that my ports are closed.  I don't know how reliable they are though.  I have also tried to put the PS4 IP in DMZ mode  as per Verizon's suggestion. And this does not seem to want to work. I hit "enable" and I'm still getting a Nat type 2 reading in my play station.  I'm wondering if I should be changing the Ps4 Ip to something else for example  There is clearly something fundamentally wrong that I am doing because It just does not seem to want to work for me.  I would be happy , at this point, to just be able to get the ps4 IP into DMZ mode and leave it there.  Can anyone help? is it the IP I have wrong?image

Here is the connection peripherals that are currently in the system.

 i have tried  HUNDREDS of different options, everything from Changing the DNS servers to google, changing MTU settings.  I've even tried a wireless connection and still the same results (with lower numbers for wireless obviously)  .  I have tried swapping out a brand new router, and still, the same thing.  If I could get this solved It would be the end of a literal 2 month battle for me.  please help!! any and all suggestions are welcome.  I am no expert on this but would like to slay the port forwarding dragon, once and for all.  they make it sound so easy in the Verizon tutorial 🙂  Thank you in advance 🙂

Re: Port Forwarding Playstation FIOS G1100
Community Leader
Community Leader

#1 As noted at https://portforward.com/networking/static-ip-ps4/

your goal is to reach NAT Type 2.

#2 I see in your screen shot that you have NAT Type 2.

#3 So game on.

#4 If there is something wrong with (or with-in) your game, even while you have NAT Type 2, please post.

Re: Port Forwarding Playstation FIOS G1100

Hi and thank you so much for your response.  Yes,  Nat Type 2 is always what you ultimatley want or Nat type 3 if you can get,  this is the most unrestricted.  I have always had a NAT type 2.  This was not my goal.  About 3 weeks ago,  I started to lag and get kicked from games pretty frequently,  thats when I noticed the upload speeds I mention just above the picture of the posted speed test.  I'm getting anywhere from 200 Kbps to 700 kbps.  I used to get over 50Mbps and it's clearly having an effect on the ps4 connectio  stability. I never experinced this type of slow down before and as of last night,  I can no longer stay in game at all.  I time out every time trying to sign into the game now  I swapped out routers, cables,  tried everything.  Both the PS4 and specific Game have encountered this type of problem and both suggest port forwarding or DMZ mode on the router.  as common fixes to this problem.  My problem is.  I have all these port worward rules set, but when I check via 3rd party site to see if the ports are open.  They say closed and I can't seem to get the router to stay in DMZ mode.  I can open the feature and choose the IP for the playstation , push enable (which effectively puts the PS4 in NaT Type 3 connection, which  it will not do at all) and nothing seems to happen, There is no indication that I am , in fact, in DMZ mode., My NAT Type Connection Stays the same, as do my terrible connection speeds.  I can't tell if my port forwarding rules are set corretly or what is going wrong.  I should also note, tat all other devices on my network are uneffected by this,  It seems that only the playstation is having issues with the upload speeds.  i thank you again for your response.  I'm trying desparately to resolve this.,


Re: Port Forwarding Playstation FIOS G1100
Community Leader
Community Leader

#1 Your issue is in two parts.

a) Portforwarding.

b) and the speed.

#2 Let us start with the Portforwarding issue, first.

Here are some notes about listening:

a) If you are on Windows I point you to http://www.howtogeek.com/howto/28609/how-can-i-tell-what-is-listening-on-a-tcpip-port-in-windows/

b) If you are not on Windows (Mac, Unix/Linux), go look [b]lookup listen on port[/b] and then your OS name using Google (or your other favorite search engine).

c) If nothing is listening any TCP ports that you check with a web based port checker, then TCP ports does not show up as open.

d) Be advised that you can not have two servers listening on the same the port on the same computer. So for example before you use an inbond-client side port checker you must make sure that uTorrent is not running - which explains on http://portforward.com/softwareguides/utorrent/utorrent.htm that they say

If uTorrent is currently open, you will need to completely close it at this time. Make sure that the green uTorrent icon is not still hiding in your notification area (next to your clock). If it is, right click on it and choose "Exit". Before moving forward to things like selecting torrents, seeders, and leachers, we need to verify that your port is open. We recommend downloading our free Open Port Check Tool to test if incoming connections are being allowed through your router on your uTorrent Listening Port

e) And generally if the program/app is running that you are trying to forward for, then the server is listening.

Part 2 how does one know that traffic is reaching your computer.

a) From [url=http://www.dslreports.com/forum/r30314241-]DSLR (dslreports.com) -> Forums -> Broadband and Networking -> Networking -> How to know if ports are reaching my computer from outside[/url] the post by DSLR user [b]mackey (user # 1479488)[/b] on [b]2015-Sep-24[/b] at [b]8:05 pm[/b] - if you wanted to test port 5154, besides using an inbound client side port checker:

Run tcpdump (`tcpdump -p -n -i <interface> port 5154` would be a good command to start with). If you see incoming TCP SYN packets (not SYN/ACK), or incoming UDP packets from an IP which did not have an outgoing packet first, then the port is open.

b) For tcpdump on Windows I found this info https://uwnthesis.wordpress.com/2014/05/26/windump-how-to-use-windump-tcpdump-on-windows-7-the-visua...

#3 For a TCP and a UDP port checker you can use http://www.base64online.com/port-check.php

#4 Using a packet sniffer (like tcpdump = command line / like wireshark = GUI) you should see the traffic from an outside IP address reaching your computer, like I did (when you are forwarding the ports to your computer).

    user-name@pc-name:~$ tcpdump -p -n -i eth0 port 5154
    tcpdump: eth0: You don't have permission to capture on that device
    (socket: Operation not permitted)
    user-name@pc-name:~$ sudo tcpdump -p -n -i eth0 port 5154
    [sudo] password for user-name:
    tcpdump: verbose output suppressed, use -v or -vv for full protocol decode
    listening on eth0, link-type EN10MB (Ethernet), capture size 65535 bytes
    08:40:24.169428 IP > UDP, length 6
    08:42:15.839461 IP > Flags [S], seq 1464127243, win 8192, options [mss 1460], length 0
    08:49:05.773987 IP > UDP, length 0
    08:49:06.938818 IP > UDP, length 0
    08:57:57.580814 IP > Flags [S], seq 3027635480, win 14600, options [mss 1460,sackOK,TS val 4240686068 ecr 0,nop,wscale 8], length 0
    08:57:57.712334 IP > Flags [S], seq 1267700791, win 14600, options [mss 1460,sackOK,TS val 4240686102 ecr 0,nop,wscale 8], length 0
    08:57:57.840328 IP > Flags [S], seq 1515263633, win 14600, options [mss 1460,sackOK,TS val 4240686134 ecr 0,nop,wscale 8], length 0
    7 packets captured
    7 packets received by filter
    0 packets dropped by kernel


#5 Some notes about my testing..

a) is from this same computer.

b) As noted at grc.com -> Services -> Shield's Up they own -thru-

c) I believe is from http://www.yougetsignal.com/tools/open-ports/ as it only checks TCP ports.

d) As you can see, I checked port 5154.

#6 The only UDP ports that grc.com checks, that I know of, are:

a) DNS (53) grc.com -> Freeware -> Utilities -> DNS Benchmark -> DNS Spoofability Test Introduction (or grc.com -> Services -> DNS Spoofability Test)

b) Universal Plug n'Play (UPnP) = 1900


From grc.com -> Services -> Shield's Up: Click on Proceed and then GRC's Instant UPnP Exposure Test.

! Notes:

-> to use an inblound client checker it is required to forward in the router to computer where the inblound client checker is.

-> to use a packet sniffer like I did, I would suggest forward in the router to computer where the packet sniffer is.

-> to do those test (packet sniffer or inblound client checker) temporary stop forwarding to the PS3/PS4 and instead forward to the the computer with the packet sniffer or inblound client checker on it.

On to the speed issue..

For all of the other computers, see and do what is addressed in/on https://forums.verizon.com/t5/Fios-Internet/How-to-verify-your-internet-speed/m-p/841329