Port forwarding 80 not working. redirect to Fios web Ui
neyos
Newbie

Hi

I'm trying to forward the port 80 to my computer and it doesn't work. When I use my IP address and try to access the website on my computer, I got redirected to the admin interface ( on port 443 ) of the Fios Router. 

I want to understand why this behavior and how to fix that.

Thanks

0 Likes
Reply
2 Replies
Cang_Household
Community Leader
Community Leader

You likely have Remote Administration enabled on your router. Remote Administration is available only in the form of a HTTP/HTTPS service for end-users. HTTP/HTTPS service occupies port 80 and 443 respectively.

I believe even you disable Remote Administration on the router, these ports are still occupied by the router for security reasons.

To access your website through your IP, you may need to use another device as your primary router. How fast is your server? Can you use your server as the primary router?

dslr595148
Community Leader
Community Leader

Your new NAT router does not support Loopback / Reserve NAT / Hairpin.

I point to pcwintech.com under Routers -> Router Help to where it says How to test if your router supports Reverse NAT.

Please note this assumes that users from the outside can reach your server. If not, make sure:

#1 A Static IP is setup either on the computer or for the computer. Points to portforward.com -> Networking to their Static Vs. Dynamic IP Address guide.

#2 Make sure that you are forwarding correctly.

Two of the most common mistakes are:

a) not fowarding to the correct IP Address.

b) filling in the source port. This needs to be left alone as Any.