Post-Reset Fios DNS Issues
Steven013
Newbie

I have the original Actiontec router. Though it had been buggy (Verizon refused to replace it), it had been working consistently for at least several months, with an altered SSID and all security features turned off.

One day I needed to forward a port, but I realized I didn't remember the username or password to access the router, so I reset the router. I chose my new username and password, but before I even accessed the port-forwarding options, I noticed a problem with the internet connection. While browsing the web, all would be well well, but for a minute or so out of every few minutes, the connection speed slowed to a near-halt. My browsers are often unable to resolve host names while this is happening, and download speeds slow to a crawl. I tried using OpenDNS servers along with a different Verizon DNS server (4.2.2.1 and 4.2.2.2). I also tried turning off all security features as per pre-reset. I reset my tcp/ip stack. All to no avail; this intermittent issue persists. I have also tried using my wireless adapters interface as opposed to the built in Windows wireless interface, along with a variety of other settings-tweaks within a windows. I think this is an issue with either the router's hardware, the router's settings, or even an issue on Verizon's end. Keep in mind everything was working well until I reset the router. Any help would be appreciated.

Summary: 

Verizon FiOS with original Actiontec router

windows 7 64-bit

D-Link usb wireless adapter

0 Likes
1 Reply
CapnCrunch
Contributor - Level 2

You could try to reset the verizon wireless gateway to default and start from there to get to the original configurations.  Just make sure you write down or get a screen capture of your port forwards.

If the verizon wireless gateway is reset the

username is admin

Password is the serial number on the bottom of the wireless gateway

It will reset to WEP security and the key is also on a sticker to the bottom of the wireless gateway.