Problem using FIOS internet to access company VPN
Enthusiast - Level 1

Up until about a month or 2 ago I was able to use my FIOS internet connection to connect to my work intranet over a VPN using a company supplied laptop.  About 2 months ago the quality of service degraded drastically.  I am a network engineer and when I'm on-call I have occasional need to access the following types of applications:

1.  web intranet applications

2. JAVA client/server GUI applications

3.  Windows remote access and SMB disk mapping

4.  XWindows (Unix) applications. 

All of these applications worked sucessfully during the East coast snow storms in February and enabled me to work from home during the blizzards.   Now I can only intermittently access command line applications over the VPN.  All of the graphics apps either fail to load or drop shortly after connection.  I have done the following to try to isolate the problem:

1. Plugged the laptop directly into the corporate intranet (all applications worked fine).

2.  Hardwired the laptop to the wireless router (M1424WR (rev. E)) via a brand new NETGEAR switch (no improvement).

3.  Connected the laptop directly to a port on the wireless router (no improvement).

4.  Successfully accessed the VPN using the laptop connected to my son's ISP via a wireless connection (all applications worked fine).

5.  Successfully accessed the VPN from my next door neighbor's kitchen.  He is on the same FIOS network as I am (all applications worked fine).  I've even been able to wirelessly access all applications via his WR from my sun porch about 50 ft. from his kitchen!

The smoking gun here is the wireless router.  My theory is that the WR is lossy, and while it can support simple TCP/IP connections, higher layer virtual connections fail due to excessive errors.  Does anyone out there have an alternate explanation for what I'm seeing?

This situation has gotten so bad that I'm seriously considering returning to Comcast (ugh!).  They weren't always up, but when they were the QOS was adequate (although nowhere near as good as FIOS was when I first got it last summer!).


Re: Problem using FIOS internet to access company VPN
Enthusiast - Level 3

Did you try to run and compare results with your plan?

Are you running anything like torrents-emules? If your up channels is overloaded then due to nature of TCP and queuing implementation in the router it would affect your down channel.

Did you look into log of your router?

Given that your neighbor is on the same service and your neighbor has his/her own OTN, I would say it's either router itself or someone uses your "up" channel near it capacity.

Re: Problem using FIOS internet to access company VPN
Enthusiast - Level 3

could try a factory reset on the router