Quantum Gateway - 2.4Ghz goes down, but 5Ghz is fine - post February firmware upgrade
fussypister
Enthusiast - Level 2

I have a question/observation that I wanted to post to see if I could get feedback on.

I have been using my quantum gateway for the last year with no issues.   After the February firmware update, I noticed that I can now connect to either 2.4Ghz or 5Ghz.    I decided to put a few of my devices on the 5Ghz to get better speed.   One is a Windows laptop, and the other two are iPhones.

I noticed that since I've done this, my 2.4Ghz periodically goes down - meaning that devices utilizing the 2.4Ghz connection will lose their connection to the gateway.  However, 5Ghz is not affected in any way and remains online beauitifully.   I have to cycle power to the gateway to get connections restored.   As a test, I went ahead and unjoined the 2.4Ghz network when the connection would go down and attempted to re-join.   Re-connections were not successful.  Sometimes it would continually ask me to re-enter the password, other times it would just fail.

The 2.4Ghz channels are set for automatic.   Same thing with the 5Ghz channels.   Interestingly, if i disable 5Ghz on the gateway, my 2.4Ghz connections remain solid and none of my devices ever fall off the network.

Could the 5Ghz radio be causing the 2.4Ghz radio to get drowned out, or could I possibly have a hardware issue with my gateway?

Thanks for any feedback you can provide!

0 Likes
Reply
1 Solution
Seeker1437
Community Leader
Community Leader

Ah yeah, to be honest is is not a good thing to have the 2.4GHz and 5GHz both named the same in many cases.

It can work no doubt, but there can be times the connection drops because it switched to 5GHz and you were just out of range or on the edge of being out of range and it can cause connectivity issues.

Some devices also don't handle swapping from an a router to an extender very well either, so sometime actively turning your wifi off then on again is a good way to ensure you are getting the best connection where you are in your home.

I actually had issues with the router when the network names were the same when I first got it. The rep I talked on the phone "split" the SSIDs (specifically the 2.4GHz and 5GHz wifi networks on the router) and all the issues went away for me, so I avoid having them the same name if I can help it.

View solution in original post

32 Replies
LawrenceC
Moderator Emeritus

As this thread is now over two years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

0 Likes
Reply
TonyT1
Enthusiast - Level 1

I had the same problem and escalated it to Verizon multiple times.  The router has a bug.  I bought Google Wifi and connected it to Quantum Gateway, turned off the wifi from Quantum, now it works like a charm.  Verizon will not acknowledge this is a problem with their router though, so don't expect any help from them.

sweitz1
Newbie

I am having the exact same issue and just got off the phone with a support agent. She said this is a known issue - even checked with the support team for fixes, and none were available. She double-checked that my router was on the most recent firmware, which it is.

So, hopefully Verizon will fix this issue in a future firmware update, as clearly they know it is a problem. Given that this problem has been going on for almost 2 years, and that they clearly know it based on the conversation I just had, I am shocked they haven't fixed it by now... well, maybe not shocked, as that implies "extreme surprise at the situation" and it is not so surprising that they aren't all that focused on customer support. More like annoyed.

On the plus side, the agent I talked to was incredibly helpful from a knowledge standpoint, she just literally had no way of fixing the problem, since it is a larger, systematic issue with their routers. She did indicate that firmware updates tend to go live at the beginning and middle of the month, so maybe we should all have "firmware update parties" in anticipation of the fix that may never come.

Anyway, I just wanted to post to let everyone know that I was told by a Vertizon representative that they are aware of the issue and are trying to fix it... here's hoping that fix happens in the next few months or sooner, rather than in the next decade or so.

0 Likes
Reply
cseaman1
Enthusiast - Level 2

See this post...there's evidence that Google Home and Chromecast devices may play a role in the crashing of wi-fi networks, potentially including the Quantum router:

https://forums.verizon.com/t5/Fios-Internet/Google-Home-devices-may-be-the-cause-of-the-problems-wit...

0 Likes
Reply
GDoan
Enthusiast - Level 3

So, I've read through this entire thread and I, too, have been having these issues, probably since sometime in November. BUT, for me, it's the 2.4GHz Wi-Fi that drops on me and must be reset...

I had a lot going on in Nov/Dec and didn't devote any time to troubleshooting. I would just power cycle the G1100 router when I noticed things offline. I have a Nokia (formerly Withings) Home Cam/Air monitor that flashes orange when it loses connectivity. That and a few devices will generate alerts when they can't phone home.

I have quite a "busy" network. ~80+ IP addressable devices that includes a Gen 1 Chromecast, a Gen 2 one and one Chromecast Audio. In early Jan, I started paying attention to what was up and what was down when I lost connectivity. I soon realized it was only 2.4GHz devices that would drop off and bounce the router or toggling the 2.4 Wi-Fi setting in the router would restore them. Power cycling the router would usually restore things for a couple of days whereas I discovered that toggling the 2.4GHz Wi-Fi setting usually kept things running for about a week or so before the next glitch. I use the Gen 2 Chromecast almost daily but maybe I'll take them all offline and see..?

0 Likes
Reply
zenpizza
Newbie

I've got this exact issue. Were you able to find a fix? This time it's my new little Anki Vector that keeps letting me know the 2.4 Ghz network is disconnected again.

0 Likes
Reply
bergler
Newbie

I was able to fix this issue by renaming my SSID. Previously I had them setup like [name]-2 and [name]-5 so maybe they were too similar or the IP addresses weren't getting renewed even though I got a new router. When I gave the SSID a completely different name, my issue resolved.

0 Likes
Reply
ArmchairAllstar

Same issue here.  Did renaming the SSIDs to different names fix the drops?

0 Likes
Reply
Seeker1437
Community Leader
Community Leader

Ah yeah, to be honest is is not a good thing to have the 2.4GHz and 5GHz both named the same in many cases.

It can work no doubt, but there can be times the connection drops because it switched to 5GHz and you were just out of range or on the edge of being out of range and it can cause connectivity issues.

Some devices also don't handle swapping from an a router to an extender very well either, so sometime actively turning your wifi off then on again is a good way to ensure you are getting the best connection where you are in your home.

I actually had issues with the router when the network names were the same when I first got it. The rep I talked on the phone "split" the SSIDs (specifically the 2.4GHz and 5GHz wifi networks on the router) and all the issues went away for me, so I avoid having them the same name if I can help it.

Grappa
Enthusiast - Level 3

I am a Ubuntu user.  This is my second post to this thread.  I  continued to have intermittent problems since going to wicd, and about a month ago I tried deleting the ".cache" directory.  All my network problems with my Verizon router went away.  Ubuntu had apparently been saving something from my previous router or the previous firmware upgrade.

0 Likes
Reply
ScottieB
Enthusiast - Level 1

I had this problem today. Apparantly Verizon uploaded the new firmware today after I upgraded from 75 to 100mps. The separate names for the 2.4 and 5 Ghz networks appeared. Exact same issues. 2.4 Ghz devices lose connection when another device connects on 5 Ghz. It created an IP address conflict. 

Solution: Reboot all wireless devices to obtain new IP addresses.

Grappa
Enthusiast - Level 3

We got Fios a few weeks ago with the G1100 router, and have had exactly the same experience.   2.4 will run for a day, then will only permit slow service, and then will become unresponsive.  Windows works a little better than Ubuntu or Android.

Does Verizon monitor these communities?  Any hope of a firmware fix?

Thanks

0 Likes
Reply
Grappa
Enthusiast - Level 3

I was able to get my connection running at full speed on Ubuntu laptop with three changes.  I turned off Power Saving to my wireless card, I installed WICD, and used the command

sudo /etc/init.d/networking restart

Hope this helps someone!

0 Likes
Reply
ysrgrathe
Newbie

I have the same problem.  Rebooting the router fixes it (temporarily) as does simply resetting the 2.4GHz radio in the admin tools.  This is not an interference issue, the 2.4GHz VLAN just stops routing.  It's very annoying.

0 Likes
Reply
_cameron_
Newbie

I was monitoring my Wifi Scanner (from AccessAgility LLC) while configuring and reconfiguring the Wifi on a brand new Quantum Gateway. When I specified a channel for the 2.4Ghz radio, the 2.4Ghz radio shut off and did not restart. I tried a few different options to see if I could re-enable it, including rebooting and hard-powering the device, and nothing worked for me. Finally, I set it back to Automatic (channel selection), and it started working again immediately. It's pretty clear that the device and/or its firmware is either ridiculously buggy and/or only half-baked. (Firmware version 01.04.00.10-FTR.)

0 Likes
Reply
smith6612
Community Leader
Community Leader

Are you running Frontier Branded firmware on the Verizon FiOS network? If so, you may want to exchange the G1100 for one with Verizon firmware, that way you recive firmware update pushes from Verizon. 

Catalyst75
Newbie

I'm sorry. I have been meaning to post my "solution" for a while now. I figure a way to "fix it".

On my Mac, I can hold down the 'Option" key while I click on my WiFi icon and it gives me an additional option "Open Wireless Diagnostics", then I click on Window, Scan, and it gives me a window and it will give me a list of the channels of the networks near me. I will see my neighbors 2.5Ghz & 5Ghz. When I scan, it will show me the best channels to change to in the router options. 

If you go into the "myfiosgateway.com", -->"Wireless Settings", -->"Basic Security Settings". There you can change the channels in the drop down based off the scan you did in the previous step. If you are in Windows, you will have to Google on how to do a scan. I know I have read how, I just dont remember off the top of my head at the moment. It is not a permanent fix. I do have to go in once a week or so and click on the ""apply" button again for it to "refresh" the settings. But its a lot quicker than resetting the router. It takes mere seconds for the settings to take effect.

0 Likes
Reply
SMAKLE
Newbie

My house start to have the same issue. 

0 Likes
Reply
Jasonmcmunn
Newbie

I have exactly the same problem. After 2-10 days the 2.4ghz goes offline and if you try to join it asks for a password but won't accept it. Stay like that until reboot. 

0 Likes
Reply
theshermanclan

I am having the exact same issue. Is there any solution other than disabling the 5G or is there any acknowlegment from Verizon?

0 Likes
Reply