Quantum Gateway Internet Disconnects Every Hour
FareTheeWell
Enthusiast - Level 1

I decided to upgrade to the Gigabit connection and a tech came out with a new router and ONT. Things went down hill about a day later. The router worked fine and all connected devices were working fine. After 24 hours, our internet started to disconnect every hour almost like clockwork. TV and phone still worked fine. I placed my first call to Fios Support and they had me do a factory reset, performed a line test and made some alterations to the router settings. Two days later and four calls to support, they finally instructed me to get another router. Exchanged the old router for a new one at Fair Oaks Mall this morning and the new router has been installed and the same issue is occurring.

My wife and I both work from home so we've lost a lot of productive hours in the last couple of days. I'm beyond frustrated because my old Actiontec worked flawlessly for years. I've seen other posts about the Quantum Gateway routers being problematic but I'm not seeing any definitive solutions other than getting my own router or dropping Verizon altogether.

0 Likes
Reply
1 Reply
LawrenceC
Moderator Emeritus

Hi FareTheeWell,

Your issue has been escalated to a Verizon agent. Please check your Private Message Inbox for a message from Verizon_Support. You can find your Inbox by clicking on your username at the top right corner of this page. Please direct all correspondence concerning your issue to the agents who will be assisting you privately.

0 Likes
Reply