Routing Issue with Telia
Ralph368
Enthusiast - Level 2

I think verizon has a routing issue with Telia.

 

 

image

0 Likes
8 Replies
tns2
Community Leader
Community Leader

Nothing wrong about tracert's not showing time.  Happens all the time.   You can use some additonal operands with tracert to allow waiting longer for a resonse.   Note that tracert did complete.  Now in your case it looks like something is going on with telia that is causing a large delay at hop 13 and beyond.  And it would appear to be a problem in telia net and beyond and not a problem with Verizon.  See the decent response up to hop 10.

0 Likes
Ralph368
Enthusiast - Level 2

That's why I have the subject as "Routing Issue with Telia". I haven't been able to reach the website for three weeks now.

0 Likes
tns2
Community Leader
Community Leader

@Ralph368 wrote:

That's why I have the subject as "Routing Issue with Telia". I haven't been able to reach the website for three weeks now.


Any particular server?  Telia serves a lot of different customers being dominent for Sweden and Finland and having a presense in a somewhat unusal number of other countries.  And of course Verizon cannot do much about problems outside its networks.

ps remember you are talking to peers here.

0 Likes
Hubrisnxs
Legend

that's not a problem with Verizon to Telia.  Verizon to telia has a 12ms routing time which is pretty stellar (from your image) and then it goes through 3 or 4 different hops that are telia owned and operated before you see heavy packet loss and time outs.

the alternet to telia is the last time verizon touched the packet, and then it traces through several telia routers before running into a congested telia hop.


@Ralph368 wrote:

That's why I have the subject as "Routing Issue with Telia". I haven't been able to reach the website for three weeks now.

 



If you can't browse that site, Then telia may be blocking your IP (either on purpose or by accident) and if that's the case then try this.  Either leave your modem off for 2 or more hours (maybe when you go to bed turn it off, and when you wake up turn it back on)  that will likely give you a different IP.

OR if you want fast action, then Log into your Verizon Actiontec Router.
Click on MY NETWORK icon at the top.
Select NETWORK CONNECTIONS from the menu on the left.
Select BROADBAND CONNECTION (coax or ethernet) depending on your connection to the ONT.
Click SETTINGS
Click RELEASE
Click APPLY
Disconnect the router immediately to prevent it from re-requesting a DHCP lease. and most importantly leave it off for AT LEAST 5 minutes, preferably ten or more.   that way you get a new IP.  If you get the same IP then you'll be in the same boat.

you can see what your current IP is and compare it afterwards by going to www.whatismyip.com

Ralph368
Enthusiast - Level 2

Hubrisnxs, I tried that, I realeased and renewed and got a new IP but still can't get to the sites. It's a few Chinese sites in Hong Kong that I frequent but as of the last 3 weeks I can't get to them anymore. I've since added the ZenMate extension to my web browser and am able to get there but if I turn off ZenMate .... no go. I was trouble shooting this with a friend he said to notify Verizon and maybe they would let Telia know they have a bad node? I think he said it was a bad node. I'm not to savy with this stuff which is why I needed help figuring it out. Anywho, I just wanted to mention it here for you guys to see and maybe know how to handle it.

Thanks for the reply man I appreciate it!

0 Likes
Hubrisnxs
Legend

when you did that, the trick is not just a new ip but a new subnet.

So the easy way to tell this is your first three octets

71.71.0.152

So if you got

71.71.0.13

That would be the same subnet,

withat that information, would you say that when you did the steps above you got completely different IP's/Subnet's, and if not can you try it again and take note.?

0 Likes
Ralph368
Enthusiast - Level 2

My ip before the change was {edited for privacy}

After and is now {edited for privacy}

0 Likes
Hubrisnxs
Legend

thought I would share this,   Telia has admited an issue on their network

Twitter / Telia_service: @Ungvall routing problem? This ...

https://twitter.com/Telia_service/status/179661595276881921
 
BTW Apparently @Telia_service had routing problems on both the latest iOS and ... DNS problem and we are working with Akamai for a sollution to this problem