STB causing Router reboots? What is going on here?
romeotech
Newbie

I am new to FIOS 1 Gig service and FIOS TV service. I left Optimum after decade of service because of their insane pricing for less.

I've been with FIOS now for about a month. I have encountered about 5 of these random reboots from the STB (lights just start blinking for no reason) that causes the entire router/ONT to reboot itself, which is insane to me. All the equipment is brand new which the Verizon tech installed and I don't understand why the STB would cause an issue with the router. What the heck is going on here? Is this normal behavior from the STB? Does something get screwed up that causes itself to reboot everything? Nobody was even watching TV, it was just on a channel 7 and nobody was surfing around or pressing buttons on the remote.

This isn't a good look for FIOS as a new customer and is 100% UNACCEPTABLE.

I checked the logs and this shows up:

[SYS.6][SYS] Reboot by Manually Induced from root access

Have no clue what that means. I've searched the internet and can't find a definitive answer. I checked my TV (older Samsung) and Anynet is already turned off so it's not the TV, or some cabling. Literally it rebooted itself for no reason, just not sure why must it affect my internet as well. I can't be the only one who has faced this. Any answers are appreciated! 

0 Likes
Reply
1 Solution
Cang_Household
Community Leader
Community Leader

Please check your private messages. Thanks.

View solution in original post

3 Replies
Cang_Household
Community Leader
Community Leader

Hello romeotech.

Verizon recently started to push out a major router update to all the G3100s. Update rollout will continue to the end of the month. During the update, the router will reboot up to 3 or more times. I am wondering whether this firmware update might be relevant to your issue.

From the log, it seems the reboot is induced by a backdoor access. G3100 is equipped with TR-069 protocol and root SSH access can be enabled through TR-069. I cannot conclude somebody has gained unauthorized root access at this moment. 

romeotech
Newbie

I'm all ears on this. It's happened through-out the entire month at random times, around 5 times as I mentioned. I checked my router each time this happened, same error in the logs and firmware remains the same: 2.0.0.6.

Reboots always start after the STB gets all wonky. The funny thing is I'm not doing anything to make it happen. Happened with TV on, off (guess standby mode for STB).

That's why I am blaming the set top box. Not sure what is going on. I left the router at default settings, turned off SON, but that's about it. If there are some settings I should apply, or key words I should look in the logs, please let me know. I can send the logs or whatever is needed if need be.

0 Likes
Reply
Cang_Household
Community Leader
Community Leader

Please check your private messages. Thanks.