Schlage Encode lock setup
Chardo23
Enthusiast - Level 1

I'm unable to connect a Schlage Encode smart lock to my home wifi when the firewall is set to the highest security setting. I'm able to perform the setup when the firewall is set to the "Typical Security (Medium)" setting, but not when it is set to "Maximum Security (High)", which is how I have been operating it.

I've enabled port forwarding rules for TCP and UPD on ports 8883 and 1883, as Schlage indicates, but the entries in the system log of my Verizon G1100 router appear to indicate port 8883 is being blocked:

Blocked IN=eth1 OUT= MAC=(removed)  src=(removed) DST=(removed) LEN=446 TOS=00 PREC=0x00 TTL=221 ID=15485 DF PROTO=TCP SPT=8883 DPT=54246 SEQ=3718961305 ACK=1876959831 WINDOW=64240 ACK PSH URGP=0 MARK=0

I don't want to lower the security setting. Recommendations?

Labels (1)
0 Likes
0 Replies