Some devices can't get to internet (some not all)
bgm6000
Newbie

I'm looking for some help with an odd problem. At a random time this morning, a sub-set of the 70+ devices on my home network could no longer get to the Internet. I'm posting this on a Mac, all 2 of which seem to be unaffected, but most of the Windows systems, Alexa(s), Google devices are limited to the local network. I have a Win11 laptop that can access other devices on my local network, but can't resolve  external address (google.com).  Ping tests between the laptop and the router fail but between other network devices and the laptop they are successful. 

I've tried the usual, reset everything, factory reset fios router, unplugged, rebooted, etc., with no success. I even waited most of the day before even trying to fix to see if caches or routing tables would self resolve, no luck. 

I use a Netgear Nighthawk router as my AP since the Fios router has to be in the basement and can't get to upstairs bedrooms. I only use the Netgear as an AP, DHCP is done by Fios router. The Fios radios are turned off, although I did re-enable one to test but it didn't have any effect on the problem. I've even tried using 1.1.1.1 as default DNS setting which oddly enough resulted in just that address being able to be resolved. 

I'm stumped. Any advice would be welcome and thanks for your ideas. 

Labels (1)
0 Likes