Tech support
bloomsman
Newbie

Since we recieved a new modem in July 2010, we have had problems that should have been solved on the first call. We have 4/5 verizon technicians working on our MAC computer. Today I had to request a supervisor's help but he was not very helpful and stated "there was no one at Verizon who had the technical knowledge to solve my problem. He suggested I contact Apple. Since tech calls to Apple cost money and I am convinced the problem began when the techs started working on my computer. 

Here has what occured (all since July) One of the techs could not figure out Safari to solve a problem so   he installed "Firefox",

this same tech also managed to make "Mac Mail" my default mail program. I have had Macs for 11 years and never used this mail, I use AOL and Verizon. My problem now is when I click on a link that provided a form to fill out. Safari brings up a box that says "Safari does not recognize a web address that begins with "mail to www: .............. The mail to in front of the address is the problem. Not only was the supervisor unable to fix, later when I signed back on, I have lost all my auto-sign ins, and auto fills.

I spend a lot of money for home phone, cells, Direct  TV and DSL, with Verizon and have been trying to find a customer support

phone no. without success, Anyone know who I can contact before I end up cancelling all my Verizon programs. Thanks

Bloomsman.

i signed on all my 

0 Likes
1 Reply
lasagna
Community Leader
Community Leader

Having a little trouble following your specific problem ... not the "how do I contact" comment, but exactly what your problem is with your Mac that you need fixed that is driving you to contact Verizon in the first place.   I'm thinking those of us on the boards here can probably help you.

For instance, is there a specific program you have installed which does AOL mail for you?

If so, open Apples Mail client (postage stamp in your applications folder), then click on the "Mail" in the upper left corner of the screen, select preferences.   On the preferences page, select the "General" tab.  See the "Default Mail Reader" settng?  What are your options there?  Is one of them the AOL mail program?  Or, can you choose select and go find the AOL mail program in your applications folder?   That should fix you up.