Thinkpad isn't getting wireless internet from FiOS router
milhouse1
Enthusiast - Level 1

We had FiOS installed over the weekend. All of our devices work except my Lenovo Thinkpad T450. My laptop will work when hard wired with an Ethernet cord.

I have updated all the network drives through device manager. I have had Intel scan to make sure my chip is up to date. I have reset the router a number of times. I checked Internet Explorer to make sure it isn't set to proxy. I checked the FiOS router settings and they look good. I setup my Netgear router and it works but also will not work with my laptop like it did with my previous ISP. I have added/removed my networks many times and reentered the password.

I cannot figure out what else to try.

0 Likes
1 Solution
milhouse1
Enthusiast - Level 1

the dns wasn't set to auto in my ipv4 and ipv6 settings. this fixed my issue

View solution in original post

3 Replies
Edg1
Community Leader
Community Leader

If it can’t connect to two different routers via wifi then the card could be bad. I would just pick up a USB adapter. 

https://www.bestbuy.com/site/linksys-next-gen-ac-dual-band-ac600-usb-network-adapter-black/5174100.p...

milhouse1
Enthusiast - Level 1

the dns wasn't set to auto in my ipv4 and ipv6 settings. this fixed my issue

jonjones1
Legend

If you previously used the Netgear on a cable internet, you must do a complete factory reset. Then go and set it up fresh with the Fios internet.

if you have tv and phone you must have a MOCA adapter and a switch to use video on demand and guide.

sometimes the WiFi on your laptop must have previous connections removed and re-added as to pick up the SSID of your router. Another thing you can try is to change the network name and restart the laptop and see if it now finds the SSID of your network.