Two problems, disconnecting and extremely slow internet at a certain time of the day.
niggles
Newbie

My first problem started to occur since the beginning of this year, after I've upgraded from 1MB/s to 3MB/s. EVERYDAY at 2:39 PM EST or sometime around there, my internet would disconnect (most common at 2:39). It would take some 5-20 minutes to reconnect by itself. I go to 192.168.1.1 and go to broadband connection and press disconnect, then reconnect to get myself back on asap. It would take me a few tries disconnecting and connecting to get the internet back up. I probably do disconnect during other times of the day, such as night time but I don't notice it as much because I am not using the computer at the time.

My second problem is slow download speed at night. As I said, I have a 3000/667 kb/s connection. My internet connection speed is normal during the day time .. but when I ran a speed test during night time, I get around 333 kb/s download and 600 kb/s upload. So, my download speed drops significantly at night and my upload speed is normal.

I am using a D90-327W15-06 modem and I am not using a wireless connection.

Margin (dB) 14.5 11.0

Line Attenuation (dB) 40.0 23.0

Transmit Power (dBm) 18.4 11.9

Don't know if that information helps ..

P.S Sorry if this is a lot to read, I wanted it to be as much detailed as possible.

0 Likes
4 Replies
dslr595148
Community Leader
Community Leader

#1 Is wireless in the router enabled?

#2 If so, to question number one above: What level of wireless security is it set to ( WEP / WPA )?

#3 Did you try connecting your modem to the NID?

If not, please do that - and recheck those stats.

If you do not what a NID is, see http://www.dslreports.com/faq/1317

0 Likes
niggles
Newbie

Wireless was enabled. It was WEP. I just turned it off, will that cause disconnecting? 

I think my modem is connected to NID .. its where you plug the white cable from the modem to the wall jack right? Well, mine is actually not a wall jack, but an older version .. a little whiteish square box.

0 Likes
dslr595148
Community Leader
Community Leader

@niggles wrote:

I think my modem is connected to NID .. its where you plug the white cable from the modem to the wall jack right? Well, mine is actually not a wall jack, but an older version .. a little whiteish square box.


No, that is not the NID.

Go look at that FAQ, that I pointed you to.

0 Likes
bebop22
Newbie

I have to agree with you.  My internet speed drops periodically and is not all that fast.  Plus if I am doing too many internet pages at a time, it slows down appreciably.  

0 Likes