Unable to access router configuration
crimson3357
Newbie

I recently had Verizon internet service installed via a Verizon Tri-band 4x4 Router router (Model G3100)

image

I have been completely unable to access my router in order to modify the configurations.  Per the instructions in the user manual (and online), I should be able to access/ configure my router following two URL’s: mynetworksettings.com or https://192.168.1.1   However, neither of these work.  I have tried on several different devices connected to my Fios network and in every case the page in unreachable.

I also tried the Admin URL listed on the router (myfiosgateway.com) and got the same result.

I have tried resetting the router to factory settings and no dice.

Any suggestions?

0 Likes
Reply
3 Replies
josepne3
Enthusiast - Level 1

The DHCP IP range that your device assigns to local clients may be different. So does your local IP address really start with 192.168.1.1 ?
Generally, devices assign with default IP addresses of 192.168.1.1, 192.168.0.1, 192.168.1.254 or 10.0.0.1. If your real local IP address is one of these, force your browser to go without SSL (https) by trying http://192.168.1.1/ or others. Also, if you are using windows or mac, check your firewall settings.

0 Likes
Reply
Cang_Household
Community Leader
Community Leader

Is your computer getting an IP address from the G3100? It could be your computer failed to obtain an IP address that is within the same subnet as that of G3100.

dexman
Community Leader
Community Leader

When 192.168.1.1 (minus https://) is entered into a browser, what happens?

Note: devices see the connection to the router as being not secure.

Also, I remember reading a similar topic and the OP discovered that they were connected to their old ISP as opposed to the FiOS equipment.