Unable to delete forwarded ports on my G1100 router
Bulwagga
Enthusiast - Level 2

I'm unable to delete port forwarding entries on my G1100 router. Also I cannot toggle them on and off with the deactivate checkbox.  Is this working for anyone else?  If so, please point me to some documentation.  Thank you!

Labels (1)
0 Likes
Reply
1 Solution
Cang_Household
Community Leader
Community Leader

I may need to add another scenario that would trigger the addition of a PW rule and this is UPnP-based Port Triggering.  Router opens up certain ports after being solicited to do so by UPnP messages.

Universal Plug and Play (UPnP) is not secure and should be disabled in my opinion. You can find the checkbox under Devices > Universal Plug and Play (G3100/CR1000A/B, my testing bench G1100 broke during the summer, sorry, the steps should be similar).Device UPnPDevice UPnP

View solution in original post

3 Replies
Cang_Household
Community Leader
Community Leader

Some PW entries are automatically generated by the router itself or by negotiating with VMS/STBs downstream of the router for remote playback of recorded shows.

If you need me to further troubleshoot, please provide a screenshot of your PW page. Please do not include your public IP address, router's serial numbers, or any passwords. Private range IP addresses (192.168.0.0/16) are fine as they are reused in every home network.

Bulwagga
Enthusiast - Level 2

The problem was a UPnP camera that was setting up a forwarded port automatically.  I needed to go to the camera setup screen and turn off the forwarded port. 

Another clue was that I could delete the port forward at the G1100, but within seconds the camera would set it back up again.

Thank you!!

0 Likes
Reply
Cang_Household
Community Leader
Community Leader

I may need to add another scenario that would trigger the addition of a PW rule and this is UPnP-based Port Triggering.  Router opens up certain ports after being solicited to do so by UPnP messages.

Universal Plug and Play (UPnP) is not secure and should be disabled in my opinion. You can find the checkbox under Devices > Universal Plug and Play (G3100/CR1000A/B, my testing bench G1100 broke during the summer, sorry, the steps should be similar).Device UPnPDevice UPnP